Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Ноутбуки > Видеосистема
Перезагрузить страницу BENQ R56 ------ > проблема с видео
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
mrolympia mrolympia вне форума
Новичок
 
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 18.08.2008
По умолчанию 18.08.2008, 17:15

Люди добрые, подскажите в чем может быть косяк и как его поправить....
убил висту и установил ХР, все дрова встали отлично, НО.....
ставлю любую версию кодеков, а точнее пакет klmcodec414 видео коряво показывает: звук идёт хорошо, а картинка переливается квадратами...
возможно ли то, что видюха (GeForce 8400M-GS) глюканутая.... или какие будут версии??

спасибо всем за ответы!!!!
Ответить с цитированием
  (#2 (permalink)) Старый
AlexZir AlexZir вне форума
Member
 
Аватар для AlexZir
 
Сообщений: 1,971
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Регистрация: 19.08.2007
Адрес: Зея
По умолчанию 18.08.2008, 17:51

Более старую сборку кодеков ставить пробовали?
Ответить с цитированием
  (#3 (permalink)) Старый
mrolympia mrolympia вне форума
Новичок
 
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 18.08.2008
По умолчанию 18.08.2008, 17:52

пока нет, но насколько старую? варианты
Ответить с цитированием
  (#4 (permalink)) Старый
AlexZir AlexZir вне форума
Member
 
Аватар для AlexZir
 
Сообщений: 1,971
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Регистрация: 19.08.2007
Адрес: Зея
По умолчанию 18.08.2008, 17:54

к-лайт 3.80, практически безглючная, во всяком случае у меня не было жалоб на нее

Также проблема может быть в драйверах на видеокарту, попробуйте обновить.
Ответить с цитированием
  (#5 (permalink)) Старый
mrolympia mrolympia вне форума
Новичок
 
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 18.08.2008
По умолчанию 19.08.2008, 09:34

хорошо, буду искать другие версии дров...
ещё кое что заметил.. проигрывал две AVIшные видюхи, одна пожата DivX 5 и она пошла нормально, другая пожата XVID и вот с такими файлами проблемы... а DVD формат четко показывает...
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
Evrey Evrey вне форума
Новичок
 
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 20.08.2008
По умолчанию 20.08.2008, 09:49

Цитата:
Сообщение от mrolympia
Люди добрые, подскажите в чем может быть косяк и как его поправить....
убил висту и установил ХР, все дрова встали отлично, НО.....
ставлю любую версию кодеков, а точнее пакет klmcodec414 видео коряво показывает: звук идёт хорошо, а картинка переливается квадратами...
возможно ли то, что видюха (GeForce 8400M-GS) глюканутая.... или какие будут версии??

спасибо всем за ответы!!!!
Скачай новую версию дров. И прогу для теста видеокарты!
Ответить с цитированием
  (#7 (permalink)) Старый
666666 666666 вне форума
Новичок
 
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 16.01.2008
По умолчанию 20.08.2008, 10:07

а на висту от же самый к-лайт подойдет? или под нее какие-то другие кодеки?
Ответить с цитированием
  (#8 (permalink)) Старый
7jokes 7jokes вне форума
Member
 
Аватар для 7jokes
 
Сообщений: 62
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 15.03.2008
Адрес: Москва
По умолчанию 20.08.2008, 10:37

666666
у меня к-лайт и стоит на висте. проблем нет
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Проблема с видео Bol Любые вопросы от новичков 9 10.03.2012 17:30
Проблема с видео RiderR Любые вопросы от новичков 1 15.11.2011 12:34
проблема с видео Стигиец Любые вопросы от новичков 5 07.09.2011 16:26
Проблема с видео. albandito Видеокарты 5 26.08.2011 02:02
Проблема с видео kaligyla Любые вопросы от новичков 11 30.12.2010 00:59
Проблема с Benq G900 Pavlo543 Мониторы 10 26.05.2010 19:52
Проблема с видео Nano Видеокарты 11 29.03.2010 17:02
Проблема совместимости BENQ с внешней видеокартой ASUS XG STATION vlmivl Внешние девайсы 10 21.02.2010 16:41
Проблема с видео HDD Видео 8 07.03.2009 02:12
Проблема с видео - звук есть, видео нет. Heathy Техническая поддержка 6 18.07.2007 02:43



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов