Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Любые вопросы от новичков
Перезагрузить страницу После установки CyberLink DVD Suite 5 Pro перестал работать оптический привод.
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
KOKO KOKO вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 28.02.2008
По умолчанию После установки CyberLink DVD Suite 5 Pro перестал работать оптический привод. - 28.02.2008, 01:43

видеокарта: Palit 512mb PCI-E GeForce 8600GTS Super DDR3
жёсткий диск: Seagate 750gb 7200,SATA2
оперативка: DDR2 два по1024mb PC-6400(800mhz) Corsair XMS2
корпус: Thermaltake Kandalf 430W AL Black (VA9430B WAED|BWSED) ATX|BTX
материнка: ASUSTeK P5K Pro
процессор: INTEL Core 2 Quad Q6600 2,4Ghz...
монитор: TFT22" Samsung 226BW SFV
оптический привод: DVD+RW NEC AD-7173S
комплект (967689) Logitech EasyCall Desktop
ОС: Windows Vista 64bit
**********
теперь о проблеме...
...после установки программы Roxio Easy Media Creator 10 Suite, пропала АВТОЗАГРУЗКА. А когда установил прогу CyberLink DVD Suite 5 Pro, то пропал ДИСКОВОД целиком!
Программистов привёл - не помогло... Я уже незнаю что делать...? Всё нормально работает, кроме дисковода. Пробовали операционку переустановить, НО диск в дисководе не пашет...
Посоветуйте люди добрые, как найти Выход из ситуации???
Ответить с цитированием
  (#2 (permalink)) Старый
_-Sergey-_ _-Sergey-_ вне форума
Member
 
Сообщений: 661
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 29.07.2006
Адрес: Узбекистан, г.Ташкент
По умолчанию 28.02.2008, 10:39

да...скока раз я уже писал.Заходим в пуск=панель управления=система=оборудование=дистпетчер устройств=кликаем правой мышкой по строке DVD и CD-ROM дисководы и нажимаем обновить конфигурацию оборудования.Всё.
Ответить с цитированием
  (#3 (permalink)) Старый
KOKO KOKO вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 28.02.2008
По умолчанию 28.02.2008, 11:43

Уважаемый Sеrgеy, все это уже сто раз делали. Не в этом дело. Драйвер в норме (незнал, что привод имеет драйвер:)), но выдает ошибку с кодом 32. Думаю другой привод поставить посмотреть...
Ответить с цитированием
  (#4 (permalink)) Старый
KOKO KOKO вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 28.02.2008
По умолчанию 28.02.2008, 11:48

А что тему мою "МОЙ КОМП>>>" поменяли?! Что за Автозагрузка? В этой теме я буду разные вопросы задавать...
Ответить с цитированием
  (#5 (permalink)) Старый
VipeR VipeR вне форума
Шнивавод
 
Аватар для VipeR
 
Сообщений: 5,231
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 14.02.2007
Адрес: Россия, Уфа
По умолчанию 28.02.2008, 12:43

дисковод должен определяться ОСью на стадии начальной загрузки и к оснастке управления не имеет ни малейшего отношения в данном случае ...... в BIOS материнской платы привод виден?
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
KOKO KOKO вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 28.02.2008
По умолчанию 28.02.2008, 13:51

Все сделал САМ! 2 дня программисты парились у меня дома. А я просто восстановил СИСТЕМУ:) все оk!
Ответить с цитированием
  (#7 (permalink)) Старый
ww01031977 ww01031977 вне форума
Member
 
Сообщений: 175
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 22.01.2008
По умолчанию 28.02.2008, 13:56

восстановление системмы,т.е переустановка винды, обычно не больше 60 минут. Хороши программисты...
Зачем программисты, что там им программировать.?????????
Ответить с цитированием
  (#8 (permalink)) Старый
KOKO KOKO вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 28.02.2008
По умолчанию 28.02.2008, 16:18

Зашел на Пуск > программы > стандартные > служебные > восстановление системы! > и выбрал точку (дату) восстановления... 10 минут и все в норме! YЕS!:)
Ответить с цитированием
  (#9 (permalink)) Старый
Тёмыч Тёмыч вне форума
Member
 
Аватар для Тёмыч
 
Сообщений: 971
Сказал(а) спасибо: 0
Поблагодарили 2 раз(а) в 1 сообщении
Регистрация: 21.11.2006
Адрес: Краснодарский край
По умолчанию 28.02.2008, 22:32

Цитата:
Сообщение от KOKO
Пробовали операционку переустановить, НО диск в дисководе не пашет...
Странно конечно, причем тут Ось, и вообще загрузка компа с источника, винда должна была устанавливаться полюбому, если вы восстановлением винды исправили баг. :) Тем белле что восстановление системы не восстанавливает настройки Bios :)
Ответить с цитированием
  (#10 (permalink)) Старый
Тёмыч Тёмыч вне форума
Member
 
Аватар для Тёмыч
 
Сообщений: 971
Сказал(а) спасибо: 0
Поблагодарили 2 раз(а) в 1 сообщении
Регистрация: 21.11.2006
Адрес: Краснодарский край
По умолчанию 28.02.2008, 22:34

Цитата:
Сообщение от Артемий
Странно конечно, причем тут Ось, и вообще загрузка компа с источника
Хотя конечно если операционку прям с винды ставить...... :)

Цитата:
Сообщение от KOKO
Программистов привёл - не помогло
программисты..... :D
Ответить с цитированием
  (#11 (permalink)) Старый
nodo2003 nodo2003 вне форума
Member
 
Сообщений: 22
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 13.11.2007
По умолчанию 28.02.2008, 23:55

roxio7 с vista 64 bit не работает пробовал на 2х компах у меня был такойже баг после удаления roxio всё заработало
другие версии roxio не пробовал
KOKO щас у тебя roxio работает без проблем?
Ответить с цитированием
  (#12 (permalink)) Старый
KOKO KOKO вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 28.02.2008
По умолчанию 29.02.2008, 18:26

Rохiо работает, только я его удалил нах...
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
После установки памяти перестал работать Vady Память 1 04.11.2011 16:14
Монитор перестал работать после установки дров Mihalich89 Драйвера 2 15.12.2010 03:52
После установки Yandex-bar перестал работать Internet Explorer. dominika Любые вопросы от новичков 3 17.01.2010 16:24
После установки Windows 7 начал тормозить привод DVD Polkilo Накопители 8 30.12.2009 19:41
Перестал определяться оптический привод. lisaina Техническая поддержка 23 02.03.2009 20:01
Оптический привод перестал читать диски. ZoHaN Техническая поддержка 20 20.02.2009 16:03
После неудачной прошивки привод Asus DRW-1814 BL перестал определяться. alek1974 Техническая поддержка 3 11.02.2009 20:00
После замены блока питания DVD привод перестал читать диски. НИКОЛАЙ DFKTYNBYJDBX Любые вопросы от новичков 8 23.09.2008 22:21
После установки ХР на ноутбуке Acer Aspire 5715z перестал работать кулер. Юнусов Техническая поддержка 4 15.05.2008 22:28
После установки принтера компьютер перестал включаться. Dron99907 Любые вопросы от новичков 10 02.04.2008 01:47



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов