Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Любые вопросы от новичков
Перезагрузить страницу Аудиоустройства отсутствуют
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
ВоВаНС ВоВаНС вне форума
-= Во.Ва.НС. =-
 
Аватар для ВоВаНС
 
Сообщений: 1,550
Сказал(а) спасибо: 120
Поблагодарили 133 раз(а) в 133 сообщениях
Регистрация: 25.01.2012
Адрес: Место прописки: http://www.hardforum.ru/users/61769/
По умолчанию Аудиоустройства отсутствуют - 25.01.2012, 23:46

Операционка (ХР), Еверест и т.д. не видят встроеного звукового устройства. В панели управления --> Звук пишет "Аудиоустройства отсутствуют". Мат Gigabyte GA-7VM400M-RZ. ПК куплен б/у родных дров нет. После переустановки с-мы ставил кучу "неродных" дров. Были и ВИНИЛ АС97 - звук появился, во вкладке Звуки В панели управления -->Звук воспроизводились стандартные звуки с-мы, но после запуска полного МР3 - звук начал прерываться и ушел в небытие. После отката или удаления драйверов УСТР. не обнаруживается.
Ответить с цитированием
  (#2 (permalink)) Старый
Egorro Egorro вне форума
Профессионал
 
Аватар для Egorro
 
Сообщений: 13,078
Сказал(а) спасибо: 402
Поблагодарили 2,135 раз(а) в 2,056 сообщениях
Регистрация: 06.01.2011
Адрес: Чубаксары
По умолчанию 25.01.2012, 23:51

в биосе звуковуха включена?
Ответить с цитированием
Пользователь сказал cпасибо:
ВоВаНС (29.11.2012)
  (#3 (permalink)) Старый
ВоВаНС ВоВаНС вне форума
-= Во.Ва.НС. =-
 
Аватар для ВоВаНС
 
Сообщений: 1,550
Сказал(а) спасибо: 120
Поблагодарили 133 раз(а) в 133 сообщениях
Регистрация: 25.01.2012
Адрес: Место прописки: http://www.hardforum.ru/users/61769/
По умолчанию 26.01.2012, 01:53

egorro, извини я ЕЩЕ БОЛЬШИЙ ЧАЙНИК в пользовании форумами. После обрыва связи еле нашел где я задавал вопрос. В биосе АС97 Аудио - 2 позиции: АВТО и ДИЗАБЛЕД. Стояло АВТО, но только после третьей перезагрузки в дисп.устр. появилось ДРУГИЕ УСТР._МУЛЬТИМЕДИА КОНТРОЛЕР. Это конечно прогресс, но нет родных дров на мамку. Как узнать какие нужны.
Ответить с цитированием
  (#4 (permalink)) Старый
AmatO_ory AmatO_ory вне форума
AmatO_ory
 
Аватар для AmatO_ory
 
Сообщений: 706
Сказал(а) спасибо: 8
Поблагодарили 86 раз(а) в 83 сообщениях
Регистрация: 13.12.2011
По умолчанию 26.01.2012, 01:59

По модели матери, заходите на офсайт и там их качаете бесплатно...

вот ваши драйвера, качайте ... дрова


Главное в работе с компьютером не дать ему понять что ты спешиш

Последний раз редактировалось AmatO_ory; 26.01.2012 в 02:13
Ответить с цитированием
  (#5 (permalink)) Старый
ВоВаНС ВоВаНС вне форума
-= Во.Ва.НС. =-
 
Аватар для ВоВаНС
 
Сообщений: 1,550
Сказал(а) спасибо: 120
Поблагодарили 133 раз(а) в 133 сообщениях
Регистрация: 25.01.2012
Адрес: Место прописки: http://www.hardforum.ru/users/61769/
По умолчанию 26.01.2012, 03:21

AmatO_ory! Большое спасибо за ссылку, которая непременно ускорит дело. Жаль только скорость закачки оставляет желать лучшего. Ждемс...
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
ВоВаНС ВоВаНС вне форума
-= Во.Ва.НС. =-
 
Аватар для ВоВаНС
 
Сообщений: 1,550
Сказал(а) спасибо: 120
Поблагодарили 133 раз(а) в 133 сообщениях
Регистрация: 25.01.2012
Адрес: Место прописки: http://www.hardforum.ru/users/61769/
По умолчанию 26.01.2012, 07:33

Установка драйверов "показала" Реалтек в диспетчере устройств, но он со знаком вопроса! В панели управления --> Звук -"Аудиоустройства отсутствуют". - я так понимаю НЕ ОН? Я уже переставил Realtekа только самого версий дров штук пять (Realtek_AC97_Audio_Driver_A4.06_winXP.EX.exe, wdm_a367.exe...), но не признают его. Может кто скажет в каком положении должны быть джеки (перемычки) на звук у Gigabyte GA-7VM400M-RZ, возле надпись F_AUDIO

o___o
o o
o___o
o
o___o

Еще с БИОСом не может быть связано? Прошивка не решит проблему? Может кто сталкивался с такими "аномалиями"? Третий день морочусь.
Ответить с цитированием
  (#7 (permalink)) Старый
AmatO_ory AmatO_ory вне форума
AmatO_ory
 
Аватар для AmatO_ory
 
Сообщений: 706
Сказал(а) спасибо: 8
Поблагодарили 86 раз(а) в 83 сообщениях
Регистрация: 13.12.2011
По умолчанию 26.01.2012, 10:19

Если бы с биосом, то ее не было бы видно в диспетчере, это дрова.... только почему родные не налезают??? хз , может купить дешовенькую звуковую и не мучатся , (там кондеров нет вздутых случаем?)...

Manli C-Media M-CMI8738-4CH
Manli C-Media M-CMI8738-6CH


Главное в работе с компьютером не дать ему понять что ты спешиш
Ответить с цитированием
  (#8 (permalink)) Старый
TheChemicalBrothers TheChemicalBrothers вне форума
Seller of dead fish
 
Аватар для TheChemicalBrothers
 
Сообщений: 2,578
Сказал(а) спасибо: 51
Поблагодарили 161 раз(а) в 156 сообщениях
Регистрация: 09.08.2011
По умолчанию 26.01.2012, 10:33

ось не сборка случайно?


░▒▓█▀▄▀■■▀▄▀█▓▒░
Ответить с цитированием
  (#9 (permalink)) Старый
ВоВаНС ВоВаНС вне форума
-= Во.Ва.НС. =-
 
Аватар для ВоВаНС
 
Сообщений: 1,550
Сказал(а) спасибо: 120
Поблагодарили 133 раз(а) в 133 сообщениях
Регистрация: 25.01.2012
Адрес: Место прописки: http://www.hardforum.ru/users/61769/
По умолчанию 27.01.2012, 06:11

AmatO_ory в очередной раз спасибо за ссылки. Вы правы - проще купить простенькую звуковуху, но ведь дело пошло уже на принцип!!! Хочется всетаки разобраться где собака зарыта - дело в Железе или в Софте?

Немного предыстории... ПК купили б/у, без дров и всяких обьяснений. Видно что стояло какое-то РСІ устройство, но история об этом умалчивает. Вприципе мог стоять как ТВ-тюнер, так и ЗВУКОВУХА ... Во время продажи первый владелец мотнулся даже купил дешевинькие колонки. Звук на той ОС говорят был, причем до последнего. Через немалое время им не понравилось как работает с-ма - решили снести. Сегодня еще раз переставил ОС (SP3+) - проблему ясное дело не решило. Сразу же после установки ДИСПЕТЧЕР сказал что дрова на Мамку уже на месте, но АУДИОУСТР. не известно. После ОФФСАЙТовских на звук РЕАЛТЕК стал, но все равно с ?! , а в Панели Управления -> Звук - "Аудиоустройства отсутствуют".
После сноса дров, через МАСТЕР УСТАН. ОБОР. -> Из указаного места -> Сам выбрал драйвер -> Звук, видео и игр. устр. -> VIA Tehnologies - выбрал АС97 Аудио контроллер (WDM). При установке "явились" даже всплывающие подсказки и успокоили мол все слеплено. Я было обрадовался - ?! не было, и в ЗВУКАх признало VIA , стали даже активными все "неактивности", я по > - визуально все ОК, штекер наушников в гнездо ПК - тишина, в телевизор - порядок. Потом еще ставил пару ВИА ВИНИЛ Аудио в6.0 и в7.0 - не оно. Еще и УСТР. опять исчезло.
Электролитов там пару, свиду целые, выпаивать не пробывал. Когда все типа "слепилось" впечатление было такое, что битые наушники - телек опроверг. А кратковременный звук (см. выше) был какой-то странный - воспроиводил станд. звуки, но умер от "увесистого" МР3. Правда в тот раз были подкл. активные наст. колонки. И что еще запомнилось так фон шел даже когда перемещался по папкам! А после запуска МР3 звук прерывался с заиканием, и оборвался сек через 10-15.
После - таже пластинка = ничего не вижу, ничего не слышу. До деинсталяций, удалений и нескольких перегрузок.
Смущают еще перемычки F_AUDIO - закорочены горизонтально верхний, средний, и нижний:
o___o
o___o
o___o
o
o___o
Посмотрел на своем - у меня нет перемычек, - включен "дублер" на переднюю панель. Может какие нибуть ХакерыРадиоЛюбители че знают???

Последний раз редактировалось ВоВаНС; 27.01.2012 в 06:57
Ответить с цитированием
  (#10 (permalink)) Старый
Windarland Windarland вне форума
Доктор
 
Аватар для Windarland
 
Сообщений: 12,075
Сказал(а) спасибо: 0
Поблагодарили 1,143 раз(а) в 1,086 сообщениях
Регистрация: 11.11.2009
По умолчанию 27.01.2012, 10:32

Цитата:
Сообщение от ВоВаНС Посмотреть сообщение
но ведь дело пошло уже на принцип!!!
ваша проблема легко решается.
Цитата:
Сообщение от ВоВаНС Посмотреть сообщение
Посмотрел на своем - у меня нет перемычек, - включен "дублер" на переднюю панель.
Этого достаточно.
вам надо снять боковую крышку и посмотреть модель южного моста и модель звукового чипа. По ним уже будет ясно какие дрова накатывать.
Но первое что надо сделать - снести винду и поставить нормальную.
И да, у меня есть оригинальный диск от вашей материнской платы. Весит 638,9Мб.
Драйвер реалтека не в архиве 50,6Мб У вас реалтек ALC650. Драйвер версии А3.66
Ответить с цитированием
  (#11 (permalink)) Старый
ВоВаНС ВоВаНС вне форума
-= Во.Ва.НС. =-
 
Аватар для ВоВаНС
 
Сообщений: 1,550
Сказал(а) спасибо: 120
Поблагодарили 133 раз(а) в 133 сообщениях
Регистрация: 25.01.2012
Адрес: Место прописки: http://www.hardforum.ru/users/61769/
По умолчанию 28.01.2012, 07:46

Цитата:
Сообщение от Windarland Посмотреть сообщение
ваша проблема легко решается.
Цитата:
Сообщение от Windarland Посмотреть сообщение
Цитата:
Сообщение от ВоВаНС Посмотреть сообщение
Посмотрел на своем - у меня нет перемычек, - включен "дублер" на переднюю панель.
Этого достаточно.
-?!?!?!?
Легко говорить человеку, которого "Поблагодарили 210 раз(а) в 208 сообщениях"!

Цитата:
Сообщение от ВоВаНС Посмотреть сообщение
БОЛЬШИЙ ЧАЙНИК...
...собирающийся поступать в военный институт связи, а в итоге отслуживший положенное на благо необъятной родины, и таким образом "завершивший" так и не начавшееся знакомство с увлекательным миром "радиопрограммирования"! А теперь не могу разобраться в "трех перемычках".
На моем ПК ясное дело стоит другая мама и включен "дублер" на переднюю панель. Но разве на всех F_AUDIO перемычки стоят идентично??? Сомневаюсь, иначе зачем тогда у меня на конце "дублера" два разъема с разными названиями: АС97 и AZALIA (по-моему)? Ведь не было бы смысла делать их два если бы распиновка была бы одинаковой. А то как стоят перемычки значение по любому имеет. Потому что в СВОЙСТВАХ Мультимедиа Аудиоконтроллера на вкладке СВЕДЕНИЯ --> код экземпляра устройства при такой последовательности
o___o
o___o
o___o
o
o___o
был такой - PCI\VEN_1106&DEV_3059&SUBSYS_A0041458&REV_50\3&13C 0B0C5&0&8D, а при снятых всех перемычках = PCI\VEN_1106&DEV_3059&SUBSYS_00000000&REV_50\3&13C 0B0C5&0&8D. Т.е. отличается только 00000000 вместо A0041458.
Коды (ID) оборудования идентичны начиная с самого короткого и вплоть до строки длинна которой позволяет содержать те же отличия. Вообще что это за репа такая и с чем ее едят? Может ли "несанкционированное" положение перемычек влиять на нахлобучиваемость дров?

Цитата:
Сообщение от Windarland Посмотреть сообщение
посмотреть модель южного моста и модель звукового чипа
ЮМ - VIA VT8235
AC97 - ITE IT8705F (ближайшая к аудиогнезду, я так понял)

Дрова, благодаря AmatO_ory, думаю станут и ОФФСАЙТовские, но кто "выдает" Мультимедиа АудиоКонтроллеру шапку невидимку, не ясно. Не хочется перебирать все варианты перемычек методом тыка, чтобы потом, не дай Бог, не втыкать над раскладом дальнейших вариантов.

Цитата:
Сообщение от Windarland Посмотреть сообщение
Но первое что надо сделать - снести винду и поставить нормальную.
После "звучащей РодноДрайверной" винды был ХР SP3 c прерывистым десятисекундным заиканием и последующим уходом. Засомневался в ее ликвидности и решил, что там что-то перемудрили с дровами (была возможность их выбора на какой-то там минуте) и я...
Цитата:
Сообщение от ВоВаНС Посмотреть сообщение
еще раз переставил ОС (SP3+)
но уже с плюсом и в автоматическом режиме. "Нормальную" это такую, которая видела бы новое устройство??? То сейчас как раз в ДИСПЕТЧЕРе УСТРОЙСТВ ДругиеУстройства отобажаются со знаком "?" вопроса, а МультиМедиа АудиоКонтроллер - с знаком "!" восклицания. В общем все как "положено".

Ноли в ID оборудования показывает, потому что я снял все перемычки. Как их ставить? Через одну, как и было до этого? Я не уверен, что детишки школьного возраста не играли ими в пятнашки. POWER LED валялся снятым, да и пароль на вход в с-му говорили, что не ставили. Искал КРУПНОЕ фото МАЗЕРА, чтобы взглянуть на перемычки, но изображения соответствующего качества так и не сыскал...

Цитата:
Сообщение от Windarland Посмотреть сообщение
И да, у меня есть оригинальный диск от вашей материнской платы. Весит 638,9Мб.
На матери все оборудование распознано и установлено сразу же после окончания установки ОС, а ЗВУКИ решили "поиграть", правда почему-то на нервах.
Windarland, если не выберу ОКейные дрова из моего мешка, может как-то породним мою Железку и Ваш Софт... Если можно... Только как???

ВоВаНС
Новичок
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а)
в 0 сообщениях
Регистрация: 25.01.2012

Это мой первый ФОРУМ! Раньше общался только с машинами.

Последний раз редактировалось ВоВаНС; 28.01.2012 в 17:28 Причина: Потому что НОВИЧОК, причем практически во всем
Ответить с цитированием
  (#12 (permalink)) Старый
Egorro Egorro вне форума
Профессионал
 
Аватар для Egorro
 
Сообщений: 13,078
Сказал(а) спасибо: 402
Поблагодарили 2,135 раз(а) в 2,056 сообщениях
Регистрация: 06.01.2011
Адрес: Чубаксары
По умолчанию 28.01.2012, 10:07

Вот попробуй дрова, вроде под твою мамку должны подойти))
Ответить с цитированием
Пользователь сказал cпасибо:
ВоВаНС (23.02.2013)
Ads
  (#13 (permalink)) Старый
Windarland Windarland вне форума
Доктор
 
Аватар для Windarland
 
Сообщений: 12,075
Сказал(а) спасибо: 0
Поблагодарили 1,143 раз(а) в 1,086 сообщениях
Регистрация: 11.11.2009
По умолчанию 28.01.2012, 19:59

Цитата:
Сообщение от ВоВаНС Посмотреть сообщение
Если можно... Только как???
есть сайт позволяющий методом ссылок качать прямо с моего сервера.
На сервере есть все - так же могу диск дать настроечный - подходит практически под все материнские платы до 2009 года выпуска, вместе с нормальной виндой и тестовым софтом в комплекте но весит 4 гб
Цитата:
Сообщение от ВоВаНС Посмотреть сообщение
ITE IT8705F (ближайшая к аудиогнезду, я так понял)
Это мультичип, звук находится южнее и меньше по размеру.
Ответить с цитированием
  (#14 (permalink)) Старый
фаза фаза вне форума
Member
 
Аватар для фаза
 
Сообщений: 159
Сказал(а) спасибо: 1
Поблагодарили 2 раз(а) в 2 сообщениях
Регистрация: 09.01.2012
По умолчанию 28.01.2012, 20:13

попробуй-SOUND MAX ,впихнуть...
Ответить с цитированием
  (#15 (permalink)) Старый
ВоВаНС ВоВаНС вне форума
-= Во.Ва.НС. =-
 
Аватар для ВоВаНС
 
Сообщений: 1,550
Сказал(а) спасибо: 120
Поблагодарили 133 раз(а) в 133 сообщениях
Регистрация: 25.01.2012
Адрес: Место прописки: http://www.hardforum.ru/users/61769/
По умолчанию 29.01.2012, 08:48

Блин я... мне... меня так долго не было потому, что я нахожусь в глубоком информационном ШОКЕ!!! У меня такое впечатление, что люди полным ходом плавают на подводных атомных лодках, летают на космических кораблях, запускают спутники на орбиту, а меня как раз в тот самый день, когда эволюция начала "раздавать" какие-то знания, просто не было, потому что я вышел из пещеры и пошел на охоту или на рыбалку! И вот сейчас только вернулся!!! Без улова и ВСЁ пропустив.

Windarland, я извиняюсь, что не по теме - просто к чему не "прикоснусь", за что не возьмусь" я понимаю, что ничего не знаю!!! Хотелось бы как-то ускорить это дело (показать хотя бы фото), но вижу, что я и тут не слишком подкован. Ведь приходится все делать в реальном времени, а его катастрофически не хватает.

Да... наверное учиться в 78 лет уже поздно! Хорошо, все таки, что я моложе.

Цитата:
Сообщение от Windarland Посмотреть сообщение
звук находится южнее и меньше по размеру.
Ну вот - наконец-то я раздуплился, и могу показать фото.

...

Оказывается раздуплился я, да не очень.
Поэтому хочу попросить Вас, Windarland, посмотреть фото в "Изображениях и альбомах" рис. SoundChip. Незнаю насколько это "легально", но розродиться другими способами я почему-то* так и не смог. (Да еще и до 20 сообщений мои возможности "немножко" урезаны. Так, что я не смог ни вставить фото, ни бросить ссылку!!!) А это ж надо до этого всего еще и "додуматься", да ко всему еще в придачу подчистить, подкрасить и подогнать размер! Надеюсь теперь можно сказать, что начальный курс молодого бойца кружка "Очумелые ручки" по теме "Для тех кто нулёвый" я прошел.

Чип №1 - M1041
Чип №2 - что-то и ...FET7K (HCT125). Это что-то неразборчиво видно. Похоже на сложную эмблему или на эмблемку и 46, а после уже FET7K.

Есть еще одна микросхема в этом районе, ниже видеокарты, под теми двумя кондерами: VIA VT6103 ног где-то на 50.

Дрова egorro не прокатили.
SOUND MAX еще не пробовал.

*P.S. Говорил же что - ЧАЙНИК! А чайник, как говорится, он и в АФРИКЕ - самовар!

Последний раз редактировалось ВоВаНС; 29.01.2012 в 13:29
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Долго идёт "загрузка личных параметров", в загрузке отсутствуют многие процессы. Amiyami Любые вопросы от новичков 2 20.01.2012 05:30
После перезагрузки Windows не определяет аудиоустройства. MA$COt Любые вопросы от новичков 11 02.07.2011 17:00
Отсутствуют системные звуки в XP SP3. Kable81 Звук и акустические системы 27 09.06.2011 11:33
Отсутствуют xml файлы в папке C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727 Firkraag .NET 1 26.01.2010 20:02
Отсутствуют права доступа $ergei Форум программистов 2 04.03.2009 18:18
Аудиоустройства не найдены. Нужна помощь !!! h1jack Звук и акустические системы 8 23.12.2008 12:49
Пропал звук, в настройках - звук и аудиоустройства отсутствуют, как востановить? Аля Любые вопросы от новичков 14 22.11.2008 20:34



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов