Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Техническая поддержка
Перезагрузить страницу проблемка с видеокартой x1950 pro
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
asdlegioner asdlegioner вне форума
Member
 
Сообщений: 41
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 26.08.2007
По умолчанию 26.08.2007, 18:22

Сперва моё железо:
проц: Intel Celeron D, 3051 MHz
мать: P5S800-VM
Версия биуса: American Megatrends Inc. 1019.001
оперативка 2х512mb pc-3200 400mg
2 харда
1) 80gb
2) 160gb
Питание: Enhance 320W

Проблема состоит в чём, купил я себе новую видюху (radeon x1950 pro 512 mb AGP) установил, запустил лого при загрузки пк отабражает 16-ю светами, запустил систему установил драва вроде всё работает нормально чуствуется реальная производительность постравнению с преведущий картой radeon 9550, но через 20-40 минут игры, зависал комп с поласами на экране. Преустановил виндовс, скачал новые драва проблема не исчезла только стало ещё хуже стало, комп зависал с такимже диагназом во в ремя абычной работы, замерил темпиратуру карточки в спакойном состояние температура не превышала 56C в играх жутко грелется до 72-76С. Моё мнение в нехватки мощности мого БП на эту карточку идёт 2 шлейфа с питанием через двойник питающийся от 1 свабодного шлейфа, все остальные занеты. Что можите посаветовать?
Ответить с цитированием
  (#2 (permalink)) Старый
ORTODOX ORTODOX вне форума
Member
 
Аватар для ORTODOX
 
Сообщений: 3,477
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 02.07.2007
По умолчанию 26.08.2007, 19:28

Цитата:
Сообщение от asdlegioner
мощности мого БП
Скорее всего не хватает
Ответить с цитированием
  (#3 (permalink)) Старый
VipeR VipeR вне форума
Шнивавод
 
Аватар для VipeR
 
Сообщений: 5,231
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 14.02.2007
Адрес: Россия, Уфа
По умолчанию 26.08.2007, 19:44

270 ватт - пиковое энергопотребление данной системы при 100% нагрузке
Ответить с цитированием
  (#4 (permalink)) Старый
asdlegioner asdlegioner вне форума
Member
 
Сообщений: 41
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 26.08.2007
По умолчанию 26.08.2007, 23:09

Цитата:
Сообщение от -ViрeR-
270 ватт - пиковое энергопотребление данной системы при 100% нагрузке
Тоесть это не из за БП?
Ответить с цитированием
  (#5 (permalink)) Старый
ORTODOX ORTODOX вне форума
Member
 
Аватар для ORTODOX
 
Сообщений: 3,477
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 02.07.2007
По умолчанию 26.08.2007, 23:11

Очевидно, не из-за него :(
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
asdlegioner asdlegioner вне форума
Member
 
Сообщений: 41
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 26.08.2007
По умолчанию 26.08.2007, 23:15

Цитата:
Сообщение от asdlegioner
лого при загрузки пк отабражает 16-ю светами
Это уже говарит что не проблема в дровах, биус папробую абновить хотя хз паможет или нет. Не кто больше не сталвивался с падобной ситуацией?
Ответить с цитированием
  (#7 (permalink)) Старый
ORTODOX ORTODOX вне форума
Member
 
Аватар для ORTODOX
 
Сообщений: 3,477
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 02.07.2007
По умолчанию 26.08.2007, 23:16

Протести у друзей, вдруг проблема с видюхой
Ответить с цитированием
  (#8 (permalink)) Старый
ORTODOX ORTODOX вне форума
Member
 
Аватар для ORTODOX
 
Сообщений: 3,477
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 02.07.2007
По умолчанию 26.08.2007, 23:17

Насчет биоса, идея!
Ответить с цитированием
  (#9 (permalink)) Старый
_-Sergey-_ _-Sergey-_ вне форума
Member
 
Сообщений: 661
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 29.07.2006
Адрес: Узбекистан, г.Ташкент
По умолчанию 26.08.2007, 23:21

во-первых надо взять БП помощнее...смеётесь для такой видяхи 320ватт...и то я уверен почти на 100,что не настоящих 320...надо хотя бы 350в от фирмы Zalman,Cooler Master,InWin и прочие топовые фирмы...дальше будет ясно...не забудь подключить дополнительное питание к видяшке...
Ответить с цитированием
  (#10 (permalink)) Старый
asdlegioner asdlegioner вне форума
Member
 
Сообщений: 41
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 26.08.2007
По умолчанию 27.08.2007, 00:21

Цитата:
Сообщение от _-Sergey-_
не забудь подключить дополнительное питание к видяшке
ты про 2 конектора с питанием?
Ответить с цитированием
  (#11 (permalink)) Старый
ORTODOX ORTODOX вне форума
Member
 
Аватар для ORTODOX
 
Сообщений: 3,477
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 02.07.2007
По умолчанию 27.08.2007, 00:22

Очевидно
Ответить с цитированием
  (#12 (permalink)) Старый
asdlegioner asdlegioner вне форума
Member
 
Сообщений: 41
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 26.08.2007
По умолчанию 28.08.2007, 10:56

А может проц не справляет уменя Intel Celeron D, 3051 MHz
Ответить с цитированием
Ads
  (#13 (permalink)) Старый
_-Sergey-_ _-Sergey-_ вне форума
Member
 
Сообщений: 661
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 29.07.2006
Адрес: Узбекистан, г.Ташкент
По умолчанию 28.08.2007, 21:13

причём тут это...если даже процессор слабее видеокарты,он просто не сможет её загрузить пополной...меняй БП тебе совет помощнее и хорошей фирмы....
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Проблемка с ХР и 7 Жек Windows XP 4 06.01.2012 19:43
Проблемка с КС! если кто знает в чем проблемка подмогите!!!))) Sek@4ok Любые вопросы от новичков 0 21.10.2011 02:57
ATI Radeon X1950 Pro --> ? yaroshever Видеокарты 11 06.04.2011 14:11
проблемка lalamba Техническая поддержка 1 25.02.2011 16:45
Проблемка Donal Сетевые подключения 2 06.01.2011 21:35
Проблемка с видеокартой. Zeon Видеокарты 8 26.05.2009 18:57
Продам сист. блок: P 4 3 ГГц, Asus P4C800-E Deluxe, Radeon X1950 Pro 512 MB, 3 Gb RAM MikleK Продам 6 19.02.2009 22:36
При установке драйверов на видеокарту Radeon x1950 pro на экране появляются полосы. dark_templar Техническая поддержка 16 10.12.2008 18:00
Подобрать блок питания, видео Radeon x1950 pro 512 AGP asdlegioner Блоки питания 6 06.09.2007 16:35
не работает sapphire x1950 pro adekvaten Техническая поддержка 9 14.08.2007 15:39



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов