Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Техническая поддержка > Видеокарты
Перезагрузить страницу Выключается видеокарта
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
Heppyness Heppyness вне форума
Новичок
 
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 08.09.2011
По умолчанию Выключается видеокарта - 08.09.2011, 11:45

Доброго времени суток.
Проблема в следующем: При работе компа самопроизвольно выключается видеокарта, о чем свидетельствует остановка на ней вентиляторов. Мониторы гаснут, но комп продолжает шуметь.
Происходить это как правило при застое системы. То-есть когда комп нагружен минимально (ковыряешься в инете, отходишь попить чаю и т.д.) В то время как играя в игры такое не случалось не разу.
Такая штука продлилась примерно с пол года, терпел и разбираться с проблемой было лень. Как в прошлые выходные комп залип во время игры наглухо, замерло изображение, реагировать на любые команды отказался. После перезагрузки не включился. Разобрал, продул всё, покрутил видюху, воткнул назад: Комп включился но видюха уже в досе дала кучу артефактов на экране. Виндоус не загрузился, комп завис опять. После повторной попытки вынуть и вставить назад видюху комп не включался совсем, чего бы я не делал.
Пошел в магазин, купил новую видюху. Поставил, комп сразу ожил, все заработало, я осчастливился. Думал проблема была изначально таки в видяхе. НО, даже новая видяха как и старая сама начала отключатся! За день работы снова выключился сама по себе 2 раза!!
Немножко поразмыслив, сам для себя сделал дилетантские выводы, что то что отключает видюху, её в конечном итоге убило.
Конфигурацию системы в точности назвать не могу ибо на работе, если требуется, напишу из дома. Скажу только что видюха была GF 9600 GTO, поменял на GF GT430
Ответить с цитированием
  (#2 (permalink)) Старый
Egorro Egorro вне форума
Специалист
 
Аватар для Egorro
 
Сообщений: 13,078
Сказал(а) спасибо: 402
Поблагодарили 2,129 раз(а) в 2,056 сообщениях
Регистрация: 06.01.2011
Адрес: Чубаксары
По умолчанию 08.09.2011, 11:59

как вариант посмотри в панели управления - электропитание, отключение дисплея, хотя это должно монитор отключать а не видеокарту
Ответить с цитированием
  (#3 (permalink)) Старый
Heppyness Heppyness вне форума
Новичок
 
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 08.09.2011
По умолчанию 08.09.2011, 12:10

Не, тут дело именно в видеокарте. Поскольку она отключается самопроизвольно а не по истечению периода. Часто сразу же после загрузки виндоус. И после выключения комп уже не оживить. Помогает только офф-он
Ответить с цитированием
  (#4 (permalink)) Старый
Compino Compino вне форума
Member
 
Аватар для Compino
 
Сообщений: 1,619
Сказал(а) спасибо: 53
Поблагодарили 180 раз(а) в 178 сообщениях
Регистрация: 20.01.2011
По умолчанию 08.09.2011, 12:12

Cистему прообылали с нуля ставить? если картинка зависает без экрана смерти то виновник блок питания..
Ответить с цитированием
  (#5 (permalink)) Старый
Heppyness Heppyness вне форума
Новичок
 
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 08.09.2011
По умолчанию 14.09.2011, 01:36

Провёл некоторую работу над ПК. Полностью разобрал по деталькам, тщательно пропылесосил. В некоторых местах недоступных для пылесоса, протёр микросхемы бензином. Сломался подшипник на вентиляторе корпуса, и БП. Заменил их на новые. БП взял чуть большей мощности, был 400W, взял 450. Заменил термопасту на свежую.
Итак всё заработало, никаких лишних гулов и тресков, только тихое шумение. С первого раза комп стартовал очень резво, значительно быстрее загрузился и я уже обрадовался... Начал ковыряться позабыв о проблеме. Но через 3 часа эта дрянь снова выключилась!!!! Делаю ресет, виндоус грузится, через 5 мин работы вырубается снова. Снова ресет, при загрузке винды на логотипе вешается не загрузившись.. Вырубил, пошел попил чаю с блинами. Пришел, включил, и вроде работает пока пишу этот пост.
Проблема как мне кажется уже не в видеокарте, она новая как и БП. Комп вырубается, звуки исчезают, но почему то кулеры продолжают крутить. Кроме тех что на видеокарте, они встают.
Фиг знает уже что может быть.. может греется всётаки что-то. Может оборотов мало на процессоре. Хотя на ощупь радиатор холодный. Видюха достаточно сильно тёплая, но опять же говорю что она новая.
В общем уже не знаю что делать с этим металлоломом, сил уже нет
Будут какие нибудь идеи? Сейчас качаю програмку какую то по мониторингу температур и кулеров. Посмотрю что там она скажет мне.
Заранее спасибо.
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
Heppyness Heppyness вне форума
Новичок
 
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 08.09.2011
По умолчанию 14.09.2011, 01:52

итак поставил какую то программку, под названием SpeedFan. Показала много разных температур и судя по всему что-то действительно горит.
Пишет следующее
GPU: 44С
Temp1: 29C
Temp2: 34C
Temp3: 127C (около нее значёк огонька)
HD1: 40C
HD0: 42С
Core 0: 42С
Core 1: 47С

Но собственно вопрос, что это за температура, и какой датчик за нее отвечает.
Еще заметил на протяжении 15ти минут просмотра, что все температуры немножко колеблются, а эта температура стоит на 127ми.
Может просто сломался какой то датчик, и из-за него система паникует думая что сейчас сгорит и отключается?
Попробую загрузить комп, посмотрю что будет с температурами.

При запуске какой либо игры, GPU начинает расти. За 5 минут поднялся с 45ти до 54 и начал "гореть" соответствующим значком. Свернул игру, понизилось до 47.

Последний раз редактировалось Heppyness; 14.09.2011 в 01:59
Ответить с цитированием
  (#7 (permalink)) Старый
olaff olaff вне форума
nostromo
 
Аватар для olaff
 
Сообщений: 21,775
Сказал(а) спасибо: 119
Поблагодарили 2,856 раз(а) в 2,804 сообщениях
Регистрация: 06.11.2010
Адрес: South Ural
По умолчанию 14.09.2011, 05:29

полную конфигурацию системника выложи

Цитата:
Temp3: 127C (около нее значёк огонька)
на это забей-незадействованный датчик
Ответить с цитированием
  (#8 (permalink)) Старый
DirectorSSSR DirectorSSSR вне форума
Новичок
 
Сообщений: 8
Сказал(а) спасибо: 2
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 25.08.2011
По умолчанию 14.09.2011, 07:02

да мать дерьмовая скорей всего. Наверно дешевый форест или еще че та в этом роде. На работе вечно дерьмо собирают. Еще советую посмотреть на коробке, должно быть написано по идее , минимальную мощность бп для видеокарты. Ибо если бп дешевый, то 450 ват тоже может оказаться мало. Для сравнения , покупал гтх 465 ,минимум требуется 550 ват , а лучше 600.

Последний раз редактировалось DirectorSSSR; 14.09.2011 в 07:07
Ответить с цитированием
  (#9 (permalink)) Старый
groks groks вне форума
Member
 
Сообщений: 155
Сказал(а) спасибо: 0
Поблагодарили 22 раз(а) в 22 сообщениях
Регистрация: 12.09.2011
По умолчанию 14.09.2011, 09:52

Heppyness Давай точные название материнской, процессора, памяти.
Хотя вероятно просто дефект на материнской - при нагреве расходятся контакты.
Для контроля собрать вне корпуса в минимальной конфигурации.
Ответить с цитированием
  (#10 (permalink)) Старый
Zoxan Zoxan вне форума
Китайские смартфоны рулят
 
Аватар для Zoxan
 
Сообщений: 860
Сказал(а) спасибо: 16
Поблагодарили 33 раз(а) в 33 сообщениях
Регистрация: 10.12.2009
Адрес: Ковылкино
По умолчанию 14.09.2011, 10:23

Цитата:
Сообщение от Heppyness Посмотреть сообщение
начал "гореть" соответствующим значком.
в настройках можно настраивать температуру, при которой программа сигнализирует о перегреве
у вас она установлена на 50гр (по умолчанию)
Ответить с цитированием
  (#11 (permalink)) Старый
wins32 wins32 вне форума
Специалист
 
Аватар для wins32
 
Сообщений: 4,842
Сказал(а) спасибо: 44
Поблагодарили 577 раз(а) в 548 сообщениях
Регистрация: 10.11.2010
Адрес: Калуга
По умолчанию 14.09.2011, 23:59

в безопасном режиме загрузись и погоняй


"i7-2600/Z68/CNPS 10X Flex/GTX 970/16Gb/OCZ Agility 3 90Gb/1900x1200/Creative Audigy 2 ZS "
Ответить с цитированием
  (#12 (permalink)) Старый
Heppyness Heppyness вне форума
Новичок
 
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 08.09.2011
По умолчанию 16.09.2011, 11:21

Проблема снята покупкой новой матери, камня и мозгов...
Теперь такой вопрос... Винда конечно же новое железо не воспринимает, при загрузке на логотипе вылетает бсод. Можно как то оживить его чтобы не переустанавливать всё с нуля? Уж больно много софта и настроек. Заного это всё устанавливать займет не один день
Ответить с цитированием
Ads
  (#13 (permalink)) Старый
olaff olaff вне форума
nostromo
 
Аватар для olaff
 
Сообщений: 21,775
Сказал(а) спасибо: 119
Поблагодарили 2,856 раз(а) в 2,804 сообщениях
Регистрация: 06.11.2010
Адрес: South Ural
По умолчанию 16.09.2011, 11:47

не пытайся , потеряешь больше времени, чем на чистую установку
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Выключается комп. Rafff Любые вопросы от новичков 4 03.02.2012 12:56
комп выключается сам Gud13 Любые вопросы от новичков 10 29.01.2012 15:19
Не выключается владимир 31 Любые вопросы от новичков 5 13.11.2011 23:31
Выключается компьютер dimk74 Любые вопросы от новичков 5 04.10.2011 20:47
Компьютер не выключается Досталь Любые вопросы от новичков 2 30.11.2010 17:44
ПК сам выключается Igor_cheg Любые вопросы от новичков 9 20.11.2010 15:36
не выключается комп teri534 Любые вопросы от новичков 17 16.11.2010 22:11
Выключается бук Lightman_WLAN Ремонт ноутбуков 16 17.10.2010 20:42
Выключается монитор Pronet Мониторы 1 05.03.2009 23:13
выключается сам... т80 Ноутбуки 7 24.01.2009 02:53



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов