Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Техническая поддержка > Материнские платы
Перезагрузить страницу нет звука winfast 6100m2ma
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
mmma21709 mmma21709 вне форума
Новичок
 
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 20.04.2011
По умолчанию нет звука winfast 6100m2ma - 20.04.2011, 15:55

Добрый день!Столкнулся с проблемой. На маме winfast 6100m2ma, 3 разъема. Зеленый разъем не работает, по каким-то причинам. Драйвера на звук Realtek AC97 6305. Хочу программно переназначить линейный вход (синий) на линейный выход (зеленый). Софтина, идущая с драйвером умеет переключать синий вход только на "Выход на тыловые динамики" при условии 2-канального режима, зеленый разъем при этом остается "Линейным выходом", собственно звука, при этом нет. Звук появляеся только при условии выбора выбора 4-канального режима, тогда зеленый вход переключается на "Передние динамики", синий на "выход на тыловые динамики". При этом условии звук, конечно, есть, но сами понимаете, что издается он как из одного всем известного места. Собственно в интернете прочитал, что можно реализовать эти изменения ручками, с помощью редактирования реестра, нашел достаточно подробное описание для Realtek HD, для AC97 достаточно полной инфы нет. И реализовать подмену этих разъемов у меня не вышло. Может быть кто-нибудь сталкивался с подобной проблемой или просто имеет опыт в этом деле? Или все же придется воткнуть звуковуху?
PS. Мама - winfast 6100m2ma, os - win7
Заранее спасибо.
Ответить с цитированием
  (#2 (permalink)) Старый
olaff olaff вне форума
nostromo
 
Аватар для olaff
 
Сообщений: 21,766
Сказал(а) спасибо: 119
Поблагодарили 2,856 раз(а) в 2,804 сообщениях
Регистрация: 06.11.2010
Адрес: South Ural
По умолчанию 20.04.2011, 15:58

цена вопроса 260 р от C-media?
Ответить с цитированием
  (#3 (permalink)) Старый
mmma21709 mmma21709 вне форума
Новичок
 
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 20.04.2011
По умолчанию 20.04.2011, 16:00

согласен
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Нет звука... VanDal Любые вопросы от новичков 28 17.01.2012 19:55
Leadtek WinFast A7600 GS Ошибка Felix76 Видеокарты 3 25.03.2011 18:28
звука нет!!!!! banifasiy Любые вопросы от новичков 14 15.02.2011 17:10
проблема с Foxconn WinFast N570SM2AA-8EKRS2H s1nkiee Материнские платы 2 20.10.2010 17:31
Vista дала низкую оценку производительности видеокарте WinFast PX8600GT. zhanna Техническая поддержка 12 02.03.2009 14:10
Leadtek WinFast GeForce GTX 260 EXTREME+ WerewolfCisco Видеокарты 3 24.10.2008 04:26
Нет звука Tom Звук и акустические системы 2 06.07.2008 16:55
нет звука Tom Звук и акустические системы 1 02.07.2008 17:13
Нет звука Федор Звук и акустические системы 6 26.05.2008 04:34
Нет звука. diV Звук и акустические системы 5 09.04.2008 06:39
WinFast A7300GTTDH - в играх полосы, не четкие текстуры. DabrowD Любые вопросы от новичков 5 19.02.2008 17:17



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов