Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Техническая поддержка
Перезагрузить страницу Проблема непонятного для меня характера
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
3yyM 3yyM вне форума
Новичок
 
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 03.12.2010
По умолчанию Проблема непонятного для меня характера - 03.12.2010, 17:10

Купил сегодня видеокарту GeForce GTX 460, поставил, все подключил( кстати,там два разъема,я так понял что это для второго монитора), включаю компьютер, он загружается, издает звуки как при загрузке, но монитор не включается, просто лампочка мигает, как будто питание компа выключено. В чем проблема?
может это блок питания?
раньше стояла видеокарта Geforce 9600 GSO а блок стоит на 230V
Ответить с цитированием
  (#2 (permalink)) Старый
T1grOK T1grOK вне форума
Member
 
Аватар для T1grOK
 
Сообщений: 785
Сказал(а) спасибо: 8
Поблагодарили 66 раз(а) в 65 сообщениях
Регистрация: 11.04.2009
По умолчанию 03.12.2010, 17:55

Чего, чего???? БП на 230 Ватт????????


Игры зло и зря потреченое время.
Ответить с цитированием
  (#3 (permalink)) Старый
3yyM 3yyM вне форума
Новичок
 
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 03.12.2010
По умолчанию 03.12.2010, 18:13

бп на 230вольт
Ответить с цитированием
  (#4 (permalink)) Старый
Deniq Deniq вне форума
Member
 
Аватар для Deniq
 
Сообщений: 1,806
Сказал(а) спасибо: 1
Поблагодарили 148 раз(а) в 145 сообщениях
Регистрация: 14.02.2010
По умолчанию 03.12.2010, 18:14

3yyM - а ты подключил у GTX 460 оба 6-пиновых штекера для дополнительного питания видеокарты?
Ответить с цитированием
  (#5 (permalink)) Старый
3yyM 3yyM вне форума
Новичок
 
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 03.12.2010
По умолчанию 03.12.2010, 18:17

подключил один
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
Deniq Deniq вне форума
Member
 
Аватар для Deniq
 
Сообщений: 1,806
Сказал(а) спасибо: 1
Поблагодарили 148 раз(а) в 145 сообщениях
Регистрация: 14.02.2010
По умолчанию 03.12.2010, 18:20

3yyM - дай точную спецификацию твоей графической карты (производитель, модель) и данные твоего блока питания, включая ток по шинам 3.3, 5 и 12 Вольт (написаны на наклейке на блоке питания).
Ответить с цитированием
  (#7 (permalink)) Старый
3yyM 3yyM вне форума
Новичок
 
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 03.12.2010
По умолчанию 03.12.2010, 18:38

подключил второй,все заработало,у меня блок стоит на 230v-400w примерно, а для видеокарты надо 450, какие могут быть последствия?
Ответить с цитированием
  (#8 (permalink)) Старый
Deniq Deniq вне форума
Member
 
Аватар для Deniq
 
Сообщений: 1,806
Сказал(а) спасибо: 1
Поблагодарили 148 раз(а) в 145 сообщениях
Регистрация: 14.02.2010
По умолчанию 03.12.2010, 18:50

3yyM - а ты не лукавил подключая второй 6-пиновый разъем? Наверняка использовал переходник, так как у среднестатистического 400-Ватного блока питания как правило только один 6-пиновый штекер.

В случае перегрузки последствия могут быть самые разные - от банального отключения автоматикой по перегреву и заканчивая выходом из строя блока питания или запитываемых от блока питания комплектующих компьютера (материнская плата, графическая карта и т.п.).

Для детальной проверки укажи полную конфигурацию своей системы (процессор, мат.плата, видео и т.п.) и данные твоего блока питания по шинам 3.3, 5 и 12 Вольт с наклейки на блоке питания.
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
У МЕНЯ ПРОБЛЕМА С 4 s miha888 Любые вопросы от новичков 17 02.05.2012 19:09
у меня проблема ybrjkfq Любые вопросы от новичков 4 25.01.2012 21:12
Здравствуйте, такая у меня проблема... PolkOffNick Видеокарты 8 08.10.2011 15:14
Неизвестная(для меня) проблема Besyatina Любые вопросы от новичков 30 24.08.2011 22:48
У меня проблема, помогите. Keni4ever Мониторы 16 20.08.2011 19:17
у меня такая проблема с Wi-Fi (( Hatali Wi-Fi и сети 2 09.07.2011 17:58
У меня проблема(( Деревянный Игры 0 25.06.2011 17:48
у меня проблема с моим Acer silvia Ноутбуки 1 24.01.2010 15:55
Народ, нужна помощь синтаксического характера:) Fluke_D Prolog 2 15.05.2008 01:56
У меня проблема см одом мышки zyza75 Моддинг 3 17.02.2008 05:20
вопрос справочного характера Diver2 PHP 1 12.06.2007 21:13
У меня проблема с header =kolya= PHP 3 21.01.2006 16:09



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов