Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Техническая поддержка > Видеокарты
Перезагрузить страницу Нет сигнала с новой видеокарты
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
xxLittlexx xxLittlexx вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.09.2010
Unhappy Нет сигнала с новой видеокарты - 19.09.2010, 15:16

Здравствуйте, купил себе видеокарту ati 5830 1gb, все подключил как полагается, нажимаю кнопку запуска на мониторе появляется надпись нет сигнала... Хотя есть характерный звук включения винды(звук приветствия антивируса и т.д.) но на мониторе ничего нет как будто ждущий режим. При установке старой видеокарты все работает нормально. Сначала грешил на блок питания, теперь поставил на 600вт все равно такая же байда... Помогите кто чем может, заранее благодарен!!

Название процессора: Intel® Core™2 Duo CPU E6750 @ 2.66GHz
Модель мат. платы: Wolfdale1333-GLAN.
ОЗУ: 4gb Kingston kit of 2 1066mh
Видеокарта: ASUS Radeon HD 5830 800 Mhz PCI-E 2.1 1024 Mb
БП: Thermaltake 600w
ОС: Win7 ultimate

P.S. Очень прошу помощи ибо пишу уже не на первый форум но так внятного ответа и не получил...

Последний раз редактировалось xxLittlexx; 19.09.2010 в 15:22
Ответить с цитированием
  (#2 (permalink)) Старый
veter2009 veter2009 вне форума
Member
 
Аватар для veter2009
 
Сообщений: 554
Сказал(а) спасибо: 0
Поблагодарили 5 раз(а) в 5 сообщениях
Регистрация: 27.11.2009
По умолчанию 19.09.2010, 15:42

Несите в магазин где купили и пусть в вашем присутствие протестируют.
Ответить с цитированием
  (#3 (permalink)) Старый
xxLittlexx xxLittlexx вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.09.2010
По умолчанию 19.09.2010, 16:10

Нести только видеокарту, я правильно понял?
Ответить с цитированием
  (#4 (permalink)) Старый
veter2009 veter2009 вне форума
Member
 
Аватар для veter2009
 
Сообщений: 554
Сказал(а) спасибо: 0
Поблагодарили 5 раз(а) в 5 сообщениях
Регистрация: 27.11.2009
По умолчанию 19.09.2010, 16:20

Да. Если вы уверены что правельно подключали видеокарту.
Ответить с цитированием
  (#5 (permalink)) Старый
xxLittlexx xxLittlexx вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.09.2010
По умолчанию 19.09.2010, 16:45

Только что проверил видеокарту у друга, все в порядке, так что дело не в ней(( незнаю что делать...
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
svs svs вне форума
Супермодератор
 
Аватар для svs
 
Сообщений: 4,851
Сказал(а) спасибо: 2
Поблагодарили 343 раз(а) в 334 сообщениях
Регистрация: 21.11.2008
Адрес: Псков
По умолчанию 19.09.2010, 17:52

Косяк может быть из-за того, что новая карта конфликтует со встроенной.Поставьте сначала дрова от новой видеокарты, затем выключите комп, подключите эту видеокарту, но кабель монитора оставьте на встроенной.Когда всё включится, должны будут появиться два видеоадаптера (в свойствах монитора) - встроенная и 5830. Там же, в свойствах монитора, сделайте основным устройством вывода изображения видеокарту 5830 (галочку поставьте), после этого изображение, естественно, пропадёт. Можно "на ходу" переключить монитор на 5830, так как она уже должна быть задействована, и изображение должно появиться.
Затем, в БИОС, если есть такая возможность, можете отключить встроенную видеокарту совсем.
Ответить с цитированием
  (#7 (permalink)) Старый
xxLittlexx xxLittlexx вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.09.2010
По умолчанию 19.09.2010, 17:57

Да, но дело в том что у меня нет встроенной видеокарты)) Но все равно спасибо!
Ответить с цитированием
  (#8 (permalink)) Старый
svs svs вне форума
Супермодератор
 
Аватар для svs
 
Сообщений: 4,851
Сказал(а) спасибо: 2
Поблагодарили 343 раз(а) в 334 сообщениях
Регистрация: 21.11.2008
Адрес: Псков
По умолчанию 19.09.2010, 18:00

На указанной Вами плате встроенная карта присутствует...(Wolfdale1333-GLAN)
Ответить с цитированием
  (#9 (permalink)) Старый
xxLittlexx xxLittlexx вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.09.2010
По умолчанию 19.09.2010, 18:02

Блин что то я совсем запутался) Щас проверю)
Ответить с цитированием
  (#10 (permalink)) Старый
xxLittlexx xxLittlexx вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.09.2010
По умолчанию 19.09.2010, 18:17

production682_1.jpg
У меня там есть такой же порт как на этой, только как его подключить я без понятия...

Последний раз редактировалось xxLittlexx; 19.09.2010 в 18:23
Ответить с цитированием
  (#11 (permalink)) Старый
svs svs вне форума
Супермодератор
 
Аватар для svs
 
Сообщений: 4,851
Сказал(а) спасибо: 2
Поблагодарили 343 раз(а) в 334 сообщениях
Регистрация: 21.11.2008
Адрес: Псков
По умолчанию 19.09.2010, 18:21

Какой именно порт?
Ответить с цитированием
  (#12 (permalink)) Старый
xxLittlexx xxLittlexx вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.09.2010
По умолчанию 19.09.2010, 18:23

Я отметил на картинке
Ответить с цитированием
Ads
  (#13 (permalink)) Старый
svs svs вне форума
Супермодератор
 
Аватар для svs
 
Сообщений: 4,851
Сказал(а) спасибо: 2
Поблагодарили 343 раз(а) в 334 сообщениях
Регистрация: 21.11.2008
Адрес: Псков
По умолчанию 19.09.2010, 18:30

Нет, это не видео, а COM-порт.Это уже устаревающий и постепенно исчезающий вид интерфейса.Сейчас почти все современные устройства работают через USB...
Да, на этой карте нет видеоразъёма, что-то тут не то. Вы все провода на доп.питание правильно подключили? (на новой видеокарте).

СОМ порт (от слова «коммуникационный», иногда его еще называют просто serial — «последовательный») отчасти ошибочно еще называют портом RS 232. Правильно сказать так: COM порт передает данные, основываясь на стандарте последовательного интерфейса RS 23235. Последний, кроме собственно протокола передачи и электрических параметров, стандартизирует всем знакомые разъемы DB 9 и DB 25.

Стандарт RS 232 (и более скоростной RS 422) — один из самых древних протоколов передачи данных между устройствами, он был утвержден еще в 1969 году, и к компьютерам (тем более ПК) тогда еще не имел никакого отношения. Это очень простой в реализации, дешевый, неприхотливый и достаточно надежный способ соединения двух компонентов применяется начиная от медицинской техники и датчиков состояния окружающей среды до GPS навигаторов и мини АТС. Стандартов RS 232 — несколько, различаются они буквой индекса: RS 232C, RS 232D, RS 232E и пр. и являются лишь последовательным усовершенствованием и детализацией технических особенностей. Заметим лишь, что все современные порты поддерживают спецификации RS 232D или RS 232E.
RS 232 — идеальный способ для передачи данных с небольшими скоростями по минимальному количеству проводов (никаких специальных витых пар не предполагается — линия может состоять из обычных проводов). Но сейчас развитие RS 232 затормозилось — ему на смену пришли более сложные, зато удобные для пользователя и скоростные USB и FireWire.
Согласно современной точки зрения, у COM порта — только два недостатка, но очень серьезных. Во первых, он медленный — со скоростью 115 Кбит/с не только какое нибудь видео, даже цифровой звук не всегда передашь с надлежащим качеством. Правда, современные порты поддерживают скорости и повыше, но это не выход из положения. Во вторых, он подразумевает только соединение «точка точка» — если у вас один СОМ порт, то вы к нему можете подключить только одно устройство. Тем не менее, хоронить протокол RS 232 не следует — это по прежнему самый дешевый и простой способ связи внешних устройств с компьютером, отчего он и используется во многих специальных аксессуарах — вроде программаторов и медицинских приборов.
Ответить с цитированием
  (#14 (permalink)) Старый
xxLittlexx xxLittlexx вне форума
Member
 
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.09.2010
По умолчанию 19.09.2010, 18:37

Да питание подключил, все как полагается. Вот еще что забыл уточнить - при включении на видеокарте начинает работать кулер но изображения все равно нет.
Мне советовали попробовать обновить биос, но на мою мать новых драйверов не нашел.
Ответить с цитированием
  (#15 (permalink)) Старый
svs svs вне форума
Супермодератор
 
Аватар для svs
 
Сообщений: 4,851
Сказал(а) спасибо: 2
Поблагодарили 343 раз(а) в 334 сообщениях
Регистрация: 21.11.2008
Адрес: Псков
По умолчанию 19.09.2010, 18:41

БИОС без необходимости трогать не надо. Какая видеокарта стояла до этого? И какой БП у товарища, у которого она нормально работает?
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Нет сигнала на монитор с видеокарты 7memfis7 Видеокарты 4 23.01.2012 15:09
Покупка новой видеокарты. KiLRoY Любые вопросы от новичков 36 20.01.2012 22:06
Краткое описание новой видеокарты Radeon HD 7950 механоид Видеокарты 0 28.12.2011 16:14
Выбор новой видеокарты Makkou Видеокарты 8 25.12.2011 21:30
Упал ФПС после установки новой видеокарты DodgeChallenger Видеокарты 3 16.12.2011 05:28
Нет сигнала на монитор с рабочей видеокарты ati hd 5750 Keil Любые вопросы от новичков 38 19.11.2011 14:05
Помогите, нет сигнала с видеокарты на монитор Серёга Видеокарты 6 03.06.2011 11:17
помощь при установке новой видеокарты vany_33 Видеокарты 18 13.03.2011 11:18
Нет изображения у новой видеокарты! Tries Видеокарты 2 03.01.2011 12:02
Нет сигнала с видеокарты GAPblHbl4 Видеокарты 1 13.11.2010 00:41
При установке новой видеокарты, нужно отключать встроенную ? Slonspb Техническая поддержка 2 28.09.2008 20:16



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов