Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Любые вопросы от новичков
Перезагрузить страницу После сброса BIOS не загружается ОС.
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
kricket kricket вне форума
Member
 
Аватар для kricket
 
Сообщений: 184
Сказал(а) спасибо: 3
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 10.07.2010
По умолчанию После сброса BIOS не загружается ОС. - 28.07.2010, 01:13

У меня такая проблема появилась, вобщем переустановил винду по названию @Windows® XP Sp3 XTreme™ New Year Edition v30.12.9 (Декабрь 2009 г.) + DriverPacks (SATA/RAID)@ вот установилась она, вхожу в систему, включается всё нормально!!! но смотрю - не работает видео карта встроенная.. потом друг посоветовал снять батарейку, снял потом одел, но после того он не входит в систему....
Ответить с цитированием
  (#2 (permalink)) Старый
Zoxan Zoxan вне форума
Китайские смартфоны рулят
 
Аватар для Zoxan
 
Сообщений: 860
Сказал(а) спасибо: 16
Поблагодарили 33 раз(а) в 33 сообщениях
Регистрация: 10.12.2009
Адрес: Ковылкино
По умолчанию 28.07.2010, 02:02

Как понять не входит в систему?что пишет?
Ответить с цитированием
  (#3 (permalink)) Старый
vladdro vladdro вне форума
Member
 
Аватар для vladdro
 
Сообщений: 451
Сказал(а) спасибо: 8
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 29.05.2010
По умолчанию 28.07.2010, 02:04

Если раньше видел видюху то скорее всего это корявая винда.
Ответить с цитированием
  (#4 (permalink)) Старый
kricket kricket вне форума
Member
 
Аватар для kricket
 
Сообщений: 184
Сказал(а) спасибо: 3
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 10.07.2010
По умолчанию 28.07.2010, 02:58

Цитата:
Сообщение от Zoxan Посмотреть сообщение
Как понять не входит в систему?что пишет?
Ну, вот идёт загрузка.. потом там, где должно быть "приветствие" - тупо тёмный экран... и после того звук ещё происходит, когда заходит на рабочий стол, вот на этом темно на экране и больше нечего не происходит
Ответить с цитированием
  (#5 (permalink)) Старый
jhkavkaz jhkavkaz вне форума
Member
 
Аватар для jhkavkaz
 
Сообщений: 77
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 28.07.2010
По умолчанию 28.07.2010, 03:07

Попробуй в безопасном режиме зайти и удалить из диспетчера устройств видео карту, и дрова от них если устанавливал. А так вероятно что винда кривая,попробуй нормальную поставь или переустанови эту
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
Spartaker Spartaker вне форума
Member
 
Аватар для Spartaker
 
Сообщений: 1,120
Сказал(а) спасибо: 1
Поблагодарили 9 раз(а) в 9 сообщениях
Регистрация: 24.01.2010
Адрес: Шуя
По умолчанию 28.07.2010, 10:39

Ну если загрузка проходит, и есть отображение - значит в безопастном режиме проблемм с видео не должно быть. Пробуйте. Если повторится, отпишите и дайте побольше инфы о ПК.
Ответить с цитированием
  (#7 (permalink)) Старый
Кактус Кактус вне форума
Специалист
 
Аватар для Кактус
 
Сообщений: 4,827
Сказал(а) спасибо: 2
Поблагодарили 34 раз(а) в 34 сообщениях
Регистрация: 08.12.2007
Адрес: Москва
По умолчанию 28.07.2010, 16:17

Имхо в дистрибутиве Винды проблема.
Ответить с цитированием
  (#8 (permalink)) Старый
Ruslix Ruslix вне форума
Специалист
 
Аватар для Ruslix
 
Сообщений: 2,339
Сказал(а) спасибо: 2
Поблагодарили 58 раз(а) в 56 сообщениях
Регистрация: 10.04.2010
Адрес: Kemerovo
По умолчанию 28.07.2010, 16:49

После сброса биоса (раз вы вытаскивали батарейку) надо проверить приоретет загрузки, чтоб загружался с харда где диск "С" находится, а про встроенное видио думаю что проблема с дровами.
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Звуковые сигналы после сброса биоса AL. Любые вопросы от новичков 0 02.03.2012 14:11
Шумит кулер после сброса биоса kricket Любые вопросы от новичков 2 14.09.2010 06:37
Компьютер загружается только после сброса КМОС-памяти. valenkravchuk Любые вопросы от новичков 6 04.06.2010 20:05
После переподключения джамперов на материнской плате не загружается BIOS. furious Техническая поддержка 2 03.02.2010 16:33
После простоя компьютера Windows XP загружается только после перезагрузки ПК. Klipius Техническая поддержка 30 23.01.2009 19:47
Как правильно настроить биос после сброса настроек? SuSLiK Любые вопросы от новичков 4 18.12.2008 16:20
не загружается Bios nester БИОС 16 10.09.2008 13:02
Не загружается с BIOS Acer 5024 alexleon БИОС 8 20.06.2008 08:07
Как перейти к первой пустой строке после сброса фильтров? godovan Visual Basic 1 15.06.2006 18:15
Время, прошедшее со времени сброса процессора из BIOS Daredevil Assembler 2 14.07.2005 11:38



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов