Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Техническая поддержка > Материнские платы
Перезагрузить страницу На материнской плате Gigabyte p55m-ud2 не запускается кулер
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
Kud Kud вне форума
Новичок
 
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 16.01.2010
По умолчанию На материнской плате Gigabyte p55m-ud2 не запускается кулер - 16.01.2010, 13:38

Модель gigabyte p55m-ud2.
Проблема в следующем.
При включении не запускается SYSTEM FAN (120мм вентилятор на корпусе 12V 0.3A). Если его крутануть рукой, начинает вертеться, при этом биос показывает частоту вращения лопастей ~800 RPM. Иногда при принудительном (крутануть рукой) запуске вентилятора зависает биос. Пробовал подключать другой вентилятор поменьше 12V 0.2A - работает, частота вращения лопастей ~1400 RPM, но так как он маленький и частота вращения лопастей невысокая, то воздушный поток слабый, для полноценного охлаждения явно недостаточно. Разъем на материнке - 4 ножки.
Какой предварительный диагноз? Что посоветуете делать?

Последний раз редактировалось OlegN; 02.02.2010 в 23:31
Ответить с цитированием
  (#2 (permalink)) Старый
OlegN OlegN вне форума
Member
 
Сообщений: 70
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 20.10.2008
Адрес: Россия
По умолчанию 16.01.2010, 14:51

Поменять кулер. Самое надёжное решение.
Ответить с цитированием
  (#3 (permalink)) Старый
Кактус Кактус вне форума
Специалист
 
Аватар для Кактус
 
Сообщений: 4,827
Сказал(а) спасибо: 2
Поблагодарили 34 раз(а) в 34 сообщениях
Регистрация: 08.12.2007
Адрес: Москва
По умолчанию 16.01.2010, 14:56

Можно сделать вот так Но поменять будет более правильно..
Ответить с цитированием
  (#4 (permalink)) Старый
Kud Kud вне форума
Новичок
 
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 16.01.2010
По умолчанию 16.01.2010, 15:50

Проблема как раз не в кулере. Я его пробовал на другом компе. И пробовал другой кулер на этом компе. Кулер в норме. Другой кулер работает также.

Я, наверное, плохо объяснил. Тот другой кулер, должен был работать на оборотах, раза в 2 больше чем те, на которых он сейчас работает. Проверял на другом компе. Блок питания тоже в норме - пробовал подключать другой, был такой же результат.

То есть проблема в том, что мать либо ток, либо напряжение подает меньше, чем должна. Иногда при принудительном (крутануть рукой) запуске вентилятора зависает биос - это очень подозрительно.

Кажется, что проблема в материнке. Или я неправ?
Ответить с цитированием
  (#5 (permalink)) Старый
Кактус Кактус вне форума
Специалист
 
Аватар для Кактус
 
Сообщений: 4,827
Сказал(а) спасибо: 2
Поблагодарили 34 раз(а) в 34 сообщениях
Регистрация: 08.12.2007
Адрес: Москва
По умолчанию 17.01.2010, 03:51

На материнке несколько штепселей под куллер, они одинаково работают. Воткни в другой и не парься.
Если заработает, то значит сдох один из МОСФЕТов управления куллером, такое бывает.
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
Kud Kud вне форума
Новичок
 
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 16.01.2010
По умолчанию 17.01.2010, 19:32

На моей материнке 1 штепсель под CPU FAN и 1 под SYSTEM FAN.
1) Почему зависает биос, когда вентилятор принудительно раскручиваешь?
2) Как можно проверить гипотезу про МОСФЕТы? Может вольтметром померять что-нибудь где-нибудь?
Ответить с цитированием
  (#7 (permalink)) Старый
SanekSh SanekSh вне форума
Любитель железа
 
Аватар для SanekSh
 
Сообщений: 3,057
Сказал(а) спасибо: 0
Поблагодарили 82 раз(а) в 82 сообщениях
Регистрация: 16.12.2009
Адрес: Шахты.
По умолчанию 17.01.2010, 21:00

Как видно получается и правда материнка. Можно попробовать померять напряжение на ножках и померять какую силу тока она выдает. Если показания будут одинаковы, то вероятно какие то нарушения с питанием. Коротыша или статики не было? Если мерять, то мерять лучше мультиметром. Более подробные цифры показывает.
Ответить с цитированием
  (#8 (permalink)) Старый
OlegN OlegN вне форума
Member
 
Сообщений: 70
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 20.10.2008
Адрес: Россия
По умолчанию 17.01.2010, 21:04

Можно сделать радикальнее. Провода питания кулера подключить к +/- 5В, взяв, к примеру, разьём от FDD. Ну или совсем уж чтобы хорошо было, подключить кулер к +/-12 вольт. Правда частоту вращения, скорее всего, увидеть не удастся. Если только подключить провод датчика оборотов к разъёму CPU_FAN... Я как то проворачивал такой прикол Правда ничего особо хорошего из этого не вышло. Охлаждение было отличным, но кулер при этом свистел, скрипел, а также издавал другие неприличные звуки, в знак протеста против такого, над ним, надругательства. А потом я материнку новую купил и проблема ушла...
Ответить с цитированием
  (#9 (permalink)) Старый
SanekSh SanekSh вне форума
Любитель железа
 
Аватар для SanekSh
 
Сообщений: 3,057
Сказал(а) спасибо: 0
Поблагодарили 82 раз(а) в 82 сообщениях
Регистрация: 16.12.2009
Адрес: Шахты.
По умолчанию 17.01.2010, 21:12

Слова Кактуса, как я погляжу оправдываются Gigabyte-глюкобайт!
Ответить с цитированием
  (#10 (permalink)) Старый
Kud Kud вне форума
Новичок
 
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 16.01.2010
По умолчанию 17.01.2010, 22:42

to SanekSh85: Пробовал подключать другой БП. Тот же результат. Материнка совсем новая - купил на этой неделе, как впрочем и весь компьютер. Коротышей и статики быть не могло - не успел ещё. Повезу мать обратно продавцам. Осталось только понять, что им говорить. Наверное сначала проверю напряжение и ток на ножках.

to AxelKidd: Мне это не нужно. Я лучше сдам мать обратно. Мне просто надо быть уверенным, что это именно мать дуркует, а не что-нибудь другое, чтобы зазря не ездить. Повторюсь: комп покупал на этой неделе, собрал, и вот такой брак заметил.
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Замена транзистора К1Р на материнской плате Gigabyte GA-945GCM-S2L Everestar Любые вопросы от новичков 3 17.03.2011 19:59
Как подключить новый кулер на процессор к материнской плате? magthor Любые вопросы от новичков 13 14.06.2010 01:26
Не определяются USB-устройства на материнской плате GIGABYTE 8GEM800 ASQ Материнские платы 6 30.01.2009 20:04
На материнской плате Gigabyte M61PM-S2 не работает слот для видеокарты. Ruslanbek Любые вопросы от новичков 3 29.05.2008 11:28
Не запускается процессор на материнской плате. diana221323 Техническая поддержка 1 07.04.2008 18:31
На материнской плате Gigabyte GA-EP35-DS3 не устанавливаются драйвера на звук. Dron99907 Любые вопросы от новичков 3 31.03.2008 14:52
Отзыв о материнской плате Gigabyte GA-MA790FX-DQ6 DragON Материнские платы 3 12.02.2008 13:11



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов