Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Любые вопросы от новичков
Перезагрузить страницу Подключение индикаторов и кнопок системного блока к материнской плате.
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
vmike vmike вне форума
Member
 
Аватар для vmike
 
Сообщений: 128
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.10.2008
По умолчанию Подключение индикаторов и кнопок системного блока к материнской плате. - 05.03.2009, 17:01

у меня лежит системник GIGABYTE GA-8IPE1000(L) ничего не работает .блок питания LPK2-30 230w.intel celeron2033MHG.в начале он включался, я даже установил на него эверест .а сейчас отсоеденены провода идущие от передней панели.дети молчат - типа это не они .визуально ничего не сломано.как починить?
Ответить с цитированием
  (#2 (permalink)) Старый
*АЛХИМИК* *АЛХИМИК* вне форума
Member
 
Аватар для *АЛХИМИК*
 
Сообщений: 492
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Регистрация: 10.11.2008
По умолчанию 05.03.2009, 17:08

я за детей!!! это не они!!!
скорей всего отсоединен провод от кнопки power
Ответить с цитированием
  (#3 (permalink)) Старый
DiM88 DiM88 вне форума
Member
 
Аватар для DiM88
 
Сообщений: 1,707
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Регистрация: 16.03.2008
Адрес: Чебоксары
По умолчанию 05.03.2009, 17:09

Провода какие отсоединены и что на них написано? Если прямоугольные колодки с ключами, то это либо аудио на переднюю панель, либо USB с передней панели, что для запуска системника некритично. Но неисключена возможность, что это провода от кнопочек пауэр-ресет-индикация харда и системы... В этом случае отсутсвие подключения к Poweru может служить причиной вашей неисправности.
Ответить с цитированием
  (#4 (permalink)) Старый
vmike vmike вне форума
Member
 
Аватар для vmike
 
Сообщений: 128
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.10.2008
По умолчанию 05.03.2009, 17:19

GDN.GDN.D2-.D2+.POWER.POWER.D3-.D3+.и другой провод SPK L.SPK R. GDN.GDN.MIC.мне нго и отдали что звука нет.
Ответить с цитированием
  (#5 (permalink)) Старый
VipeR VipeR вне форума
Шнивавод
 
Аватар для VipeR
 
Сообщений: 5,231
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 14.02.2007
Адрес: Россия, Уфа
По умолчанию 05.03.2009, 17:21

Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
DiM88 DiM88 вне форума
Member
 
Аватар для DiM88
 
Сообщений: 1,707
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Регистрация: 16.03.2008
Адрес: Чебоксары
По умолчанию 05.03.2009, 17:22

Цитата:
SPK L.SPK R. GDN.GDN.MIC
это передняя аудио панель, что не может отразиться на старте системы, просто аудио девайсы от передне панели работать не будут.
А
Цитата:
GDN.GDN.D2-.D2+.POWER.POWER.D3-.D3+
как выглядит, опишите поподробнее, просто они зачастую по-разному обозначаются. Фото нет?
Цитата:
мне нго и отдали что звука нет
мне бы таких друзей, я бы свой магазин открыл
Ответить с цитированием
  (#7 (permalink)) Старый
vmike vmike вне форума
Member
 
Аватар для vmike
 
Сообщений: 128
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.10.2008
По умолчанию 05.03.2009, 17:31

там нет таких гнезд.есть похожая там занято.
Ответить с цитированием
  (#8 (permalink)) Старый
DiM88 DiM88 вне форума
Member
 
Аватар для DiM88
 
Сообщений: 1,707
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Регистрация: 16.03.2008
Адрес: Чебоксары
По умолчанию 05.03.2009, 17:35

Ну если гнезда выложенные Viperom заняты, и если дети их непереподключали, то скорее дело не в этом. Комп-ветеран? Никак не меньше 5лет. Учитывая характеристики БП я бы начал проверку с него. Ну и на всякий случай сделайте чистку системника, "поиграйте" с памятью.
Ответить с цитированием
  (#9 (permalink)) Старый
vmike vmike вне форума
Member
 
Аватар для vmike
 
Сообщений: 128
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.10.2008
По умолчанию 05.03.2009, 17:35

Ответить с цитированием
  (#10 (permalink)) Старый
vmike vmike вне форума
Member
 
Аватар для vmike
 
Сообщений: 128
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.10.2008
По умолчанию 05.03.2009, 17:38

в левом нижнем углу гнезда свободные.штекеры маленькие прямоугольные
Ответить с цитированием
  (#11 (permalink)) Старый
DiM88 DiM88 вне форума
Member
 
Аватар для DiM88
 
Сообщений: 1,707
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Регистрация: 16.03.2008
Адрес: Чебоксары
По умолчанию 05.03.2009, 17:42

Несовсем понятно относительно чего смотреть
Цитата:
в левом нижнем углу гнезда
это на скрине или на самой плате, когда она уже установлена? А еще лучше обведите в painte эти места и презалейте картинку.
Ответить с цитированием
  (#12 (permalink)) Старый
vmike vmike вне форума
Member
 
Аватар для vmike
 
Сообщений: 128
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.10.2008
По умолчанию 05.03.2009, 17:49

да DiM прав. я посмотрел .эти провода от USB и ауди выхода.вопросов меньше не стало.куда эти выходы?и почему не включается?
Ответить с цитированием
Ads
  (#13 (permalink)) Старый
DiM88 DiM88 вне форума
Member
 
Аватар для DiM88
 
Сообщений: 1,707
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Регистрация: 16.03.2008
Адрес: Чебоксары
По умолчанию 05.03.2009, 17:52

Цитата:
куда эти выходы
имеете ввиду куда подключить
Цитата:
USB и ауди
? А насчет почему не работает, попробуйте проделать нехитрые манипуляции описаные в посте №8 Кстати, написали что звука не было изначально, звука небыло вообще или только при подключении через переднюю панель?
Ответить с цитированием
  (#14 (permalink)) Старый
vmike vmike вне форума
Member
 
Аватар для vmike
 
Сообщений: 128
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.10.2008
По умолчанию 05.03.2009, 18:17

да DiM опять прав.системник заработал .поменял разъём на памяти.
Ответить с цитированием
  (#15 (permalink)) Старый
vmike vmike вне форума
Member
 
Аватар для vmike
 
Сообщений: 128
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 19.10.2008
По умолчанию 05.03.2009, 19:54

комп заработал.звука нет и небыло.слышен фон и радио.
Ответить с цитированием
Ответ

Метки
ga-81pe1000(l) , usb , материнская плата

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Подключение проводов к hd audio на материнской плате. Lapw1ng Звук и акустические системы 12 18.07.2012 15:40
Сборка системного блока. Dispyre Любые вопросы от новичков 6 29.03.2012 19:09
Подключение компьютера к другой материнской плате ferrq Любые вопросы от новичков 1 19.08.2011 23:33
Подключение передней панели системного блока. Отто Любые вопросы от новичков 2 29.03.2011 11:29
Подключение проводов к материнской плате P4i65G Iakov59 Любые вопросы от новичков 3 26.03.2011 00:29
Подключение куллера с 2pin разьемом к материнской плате ECS ISRT 945GCT-M(V1.0) dysik666 Любые вопросы от новичков 9 02.03.2011 21:24
Подключение питания к материнской плате. julia2411 Любые вопросы от новичков 5 13.02.2011 10:25
Подключение кнопок Вкл/выкл Black Hawk Любые вопросы от новичков 2 12.09.2010 21:13
Компоненты системного блока. Настя Мармонова Подбор комплектующих 17 20.01.2010 12:51
Подключение кнопок и индикаторов системного блока к материнской плате. 6Tp-399 Любые вопросы от новичков 2 15.01.2010 19:51
Моддинг системного блока SNAKE48 Моддинг 12 04.03.2009 12:36



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов