Компьютерный форум

Компьютерный форум (http://www.hardforum.ru/)
-   Техническая поддержка (http://www.hardforum.ru/f15/)
-   -   Черный экран, кулеры работают на 100%. Включается через 2 часа (http://www.hardforum.ru/t137966/)

andrey6298 14.01.2021 23:48

Черный экран, кулеры работают на 100%. Включается через 2 часа
 
Здравствуйте, знатоки. Есть проблема, весьма затрудняющая работу: при ВКЛЮЧЕНИИ компьютера, с самой первый секунды - кулер работает на 100%, экран черный, нет даже загрузки биоса, не происходит решительно ничего - только работает на всю катушку кулер, и все. Так может пройти от 5 минут до 3х часов. Потом кулер сбавляет обороты до рабочих, загружается биос, и система следом. Проблемы начались после того, как поставил новую мать, с переустановкой винды.

Мать: Гигабайт B360M D2V
Ось (win10) стоит на ssd - 120 гигов
Также hdd на 500.
i3 9100f, 16gb ddr4 (одной плашкой).

В чем же может быть проблема? Спасибо за Ваше время!

andrey6298 15.01.2021 00:57

Дополняю тему:

Еще: на диске D (под hdd) со времен появления этого косяка с загрузкой системы - создалась отдельная корзина. Т.е, удаляя файлы на диске d, они не попадают в общую корзину как обычно..

Более подробно про железо:

Комп:
Операционная система: Microsoft Windows 10 Pro

Мать: Gigabyte B360M D2V версия биоса: f14а от 1/20/2020
Биос свежак, f14а от 1/20/2020 (AMI)
Чипсет системной платы: Intel Cannon Point B360, Intel Coffee Lake-S

Процессор: i3-9100F 3.60GHz (4ядра)

Память: DIMM3: Kingston HyperX KHX2133C14/16G - 16 ГБ DDR4-2133 DDR4 SDRAM
Видео: Nvidia GForce GTS250 512мб

Хранилище:
SSD (под системой) Smartbuy 120GB (111 ГБ)
HDD: ST3500418AS (500 ГБ, 7200 RPM, SATA-II)

mol61 15.01.2021 02:23

Проблема может быть в старом БП, который капризничает с новым железом. А конкретно в "уставших" конденсаторах и БП никак не даёт сигнал Power Good.

andrey6298 15.01.2021 14:37

Цитата:

Сообщение от mol61 (Сообщение 911730)
Проблема может быть в старом БП, который капризничает с новым железом. А конкретно в "уставших" конденсаторах и БП никак не даёт сигнал Power Good.

Благодарю за ответ! Да, вполне может быть, кстати.. БП на самом деле не новый, и несколько лет отработал без куллера даже. Попробую либо отдать его в ремонт, либо купить новый.

andrey6298 20.02.2021 19:42

Всем спасибо, дело было в блоке питания!!!
Вскрыл его, там был один вдздутый кондер.
Поставил новый БП, комп стартует сразу


Часовой пояс GMT +4, время: 22:18.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.