Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Техническая поддержка > Видеокарты
Перезагрузить страницу DVI-D нет сигнала. Идет переход в энергосберегающий режим
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
arodin93 arodin93 вне форума
Member
 
Сообщений: 12
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 18.07.2018
По умолчанию DVI-D нет сигнала. Идет переход в энергосберегающий режим - 18.07.2018, 21:11

Всем привет.
Недавно столкнулся с такой проблемой, что монитор вдруг выключился с сообщением "DVI-D нет сигнала. Идет переход в энергосберегающий режим."
Компьютер больше с видеокарты дискретной не запускается, всегда это сообщение. С интегрированной intel hd graphics 630 все работает, как при hdmi подключение, так и через vga.
Поменял блок питания - проблема осталась, подключал другой монитор, даже вставлял другую дискретную видеокарту, проверял контакты отошли не отошли, пробовал запускать без всей периферии, даже без ЖД, пробовал разные провода, все тоже самое.
Железо: видеокарта Radeon RX 460 4gb, ОЗУ DDR4 8gb, процессор intel core i5 7600, мат.плата MSI B250M PRO-VH, блок питания 500w
Ответить с цитированием
  (#2 (permalink)) Старый
LegalUA LegalUA вне форума
◁YX▽◁A▷△B▽⊳B
 
Аватар для LegalUA
 
Сообщений: 4,530
Сказал(а) спасибо: 23
Поблагодарили 936 раз(а) в 923 сообщениях
Регистрация: 28.03.2011
По умолчанию 18.07.2018, 22:23

Что-то с питанием pci на мамке.
Ответить с цитированием
  (#3 (permalink)) Старый
arodin93 arodin93 вне форума
Member
 
Сообщений: 12
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 18.07.2018
По умолчанию 18.07.2018, 22:25

У меня тоже появилась такая догадка, т.к. компьютер ведет себя так, будто дискретка и не подключена вовсе... Т.е. при вставленной дискретке работает встроенная графика, а такого по идее быть не может...
Мать под замену, или как-то это лечится?
Ответить с цитированием
  (#4 (permalink)) Старый
LegalUA LegalUA вне форума
◁YX▽◁A▷△B▽⊳B
 
Аватар для LegalUA
 
Сообщений: 4,530
Сказал(а) спасибо: 23
Поблагодарили 936 раз(а) в 923 сообщениях
Регистрация: 28.03.2011
По умолчанию 18.07.2018, 22:31

Ну ты все исключил, осталась только мать. Или магнитные бури)

Цитата:
Сообщение от arodin93 Посмотреть сообщение
или как-то это лечится?
мало кто берется за ремонт мат. плат
Ответить с цитированием
  (#5 (permalink)) Старый
arodin93 arodin93 вне форума
Member
 
Сообщений: 12
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 18.07.2018
По умолчанию 18.07.2018, 22:38

Эх, понял, ладно, большое спасибо)
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
arodin93 arodin93 вне форума
Member
 
Сообщений: 12
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 18.07.2018
По умолчанию 26.07.2018, 20:26

Материнку новую купил, проблема сохранилась...
Ответить с цитированием
  (#7 (permalink)) Старый
LegalUA LegalUA вне форума
◁YX▽◁A▷△B▽⊳B
 
Аватар для LegalUA
 
Сообщений: 4,530
Сказал(а) спасибо: 23
Поблагодарили 936 раз(а) в 923 сообщениях
Регистрация: 28.03.2011
По умолчанию 26.07.2018, 21:19

Карточку свою, проверял на другом компе? Может на ней что-то с разъемом.
Ответить с цитированием
  (#8 (permalink)) Старый
arodin93 arodin93 вне форума
Member
 
Сообщений: 12
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 18.07.2018
По умолчанию 26.07.2018, 21:21

Я в свой вставлял другую карту, 100% рабочую - тоже самое.
Моя не работает ни при подключенном hdmi, ни при dvi-d
Контакты оперативки чистил
Проблема может быть в процессоре?
Ответить с цитированием
  (#9 (permalink)) Старый
LegalUA LegalUA вне форума
◁YX▽◁A▷△B▽⊳B
 
Аватар для LegalUA
 
Сообщений: 4,530
Сказал(а) спасибо: 23
Поблагодарили 936 раз(а) в 923 сообщениях
Регистрация: 28.03.2011
По умолчанию 26.07.2018, 21:29

Цитата:
Сообщение от arodin93 Посмотреть сообщение
вставлял другую карту, 100% рабочую
какую именно?

Цитата:
Сообщение от arodin93 Посмотреть сообщение
может быть в процессоре?
тогда бы встройка не работала
Ответить с цитированием
  (#10 (permalink)) Старый
arodin93 arodin93 вне форума
Member
 
Сообщений: 12
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 18.07.2018
По умолчанию 26.07.2018, 21:30

Nvidia Geforce GTX 750ti
Ответить с цитированием
  (#11 (permalink)) Старый
LegalUA LegalUA вне форума
◁YX▽◁A▷△B▽⊳B
 
Аватар для LegalUA
 
Сообщений: 4,530
Сказал(а) спасибо: 23
Поблагодарили 936 раз(а) в 923 сообщениях
Регистрация: 28.03.2011
По умолчанию 26.07.2018, 21:34

А материнку какую взял на замену?
Ответить с цитированием
  (#12 (permalink)) Старый
arodin93 arodin93 вне форума
Member
 
Сообщений: 12
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 18.07.2018
По умолчанию 26.07.2018, 21:56

ASUS PRIME B250-PRO
Ответить с цитированием
Ads
  (#13 (permalink)) Старый
LegalUA LegalUA вне форума
◁YX▽◁A▷△B▽⊳B
 
Аватар для LegalUA
 
Сообщений: 4,530
Сказал(а) спасибо: 23
Поблагодарили 936 раз(а) в 923 сообщениях
Регистрация: 28.03.2011
По умолчанию 26.07.2018, 22:19

У твоего БП кабеля отстегиваются?
Ответить с цитированием
  (#14 (permalink)) Старый
arodin93 arodin93 вне форума
Member
 
Сообщений: 12
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 18.07.2018
По умолчанию 26.07.2018, 22:21

не совсем понял, можно ли отстегнуть кабеля от самого БП? нет
Ответить с цитированием
  (#15 (permalink)) Старый
LegalUA LegalUA вне форума
◁YX▽◁A▷△B▽⊳B
 
Аватар для LegalUA
 
Сообщений: 4,530
Сказал(а) спасибо: 23
Поблагодарили 936 раз(а) в 923 сообщениях
Регистрация: 28.03.2011
По умолчанию 26.07.2018, 22:30

Цитата:
Сообщение от arodin93 Посмотреть сообщение
не совсем понял
с модульными бывают такие приколы, когда кабеля меняют, там распиновка разная

Дополнительное питание к видео карте подключить не забыл?

Цитата:
Сообщение от arodin93 Посмотреть сообщение
больше с видеокарты дискретной не запускается, всегда это сообщение
а сам системник с ней стартует, hdd, кулера работают? Звук из динамика при загрузки винды есть?

Напиши модель блока питания, есть на этикетке сбоку.
Попробуй сбросить биос на мат. плате, вытащи батарейку на 15 минут. Я помню что ты купил другую мать, просто попробуй.
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Монитор уходит в энергосберегающий режим Kosmos1337228 Техническая поддержка 0 16.03.2018 15:05
Отключается монитор в энергосберегающий режим. ZeroCaty Любые вопросы от новичков 12 17.02.2018 05:14
Энергосберегающий режим Danisimo1231 Любые вопросы от новичков 3 24.12.2016 17:51
Энергосберегающий режим монитора Logitech Мониторы 21 01.01.2016 23:49
Монитор сам переходит в энергосберегающий режим levyo Мониторы 0 11.08.2015 23:29
Энергосберегающий режим N1TAXE Любые вопросы от новичков 3 30.01.2015 19:45
Переход в энергосберегающий режим при включении serguk071 Мониторы 5 09.07.2012 16:13
Энергосберегающий режим Katty Мониторы 0 06.12.2011 17:07
Переход монитора Lg FLATRON w1952tq в энергосберегающий режим proglod Любые вопросы от новичков 3 08.03.2011 19:05
Энергосберегающий режим DVG Разное 0 22.07.2008 11:43
При включении компьютер сразу переходит в энергосберегающий режим. DVG Техническая поддержка 12 30.06.2007 22:58



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов