Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Техническая поддержка > Сетевые подключения
Перезагрузить страницу пропало соединение с интернетом
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
Aleksandr11 Aleksandr11 вне форума
Новичок
 
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 12.01.2018
По умолчанию пропало соединение с интернетом - 12.01.2018, 14:54

привет, появилась такая проблема, пропало соединение с интернетом во всех сторонних браузерах на вин10, то есть работает только Edge, все остальные не загружают страницы. Хром после удаления вообще не устанавливается, при установке пишет идет соединение с интернетом, висеть так может минут 5, потом пишет нет соединения. Мозила не открывает страницы, так же браузер от аваст и опера
Ответить с цитированием
  (#2 (permalink)) Старый
Михаил Валерьевич Михаил Валерьевич вне форума
Member
 
Аватар для Михаил Валерьевич
 
Сообщений: 948
Сказал(а) спасибо: 6
Поблагодарили 105 раз(а) в 105 сообщениях
Регистрация: 07.07.2016
Адрес: Петрозаводск
По умолчанию 12.01.2018, 15:03

Цитата:
Сообщение от Aleksandr11 Посмотреть сообщение
появилась такая проблема
С чего началась данная проблема?


ASRock 880GM-LE , AMD Phenom IIx4 955 Black Edition,3.2GHz,AMD Radeon R7 250X,Corsair CX500.
Ответить с цитированием
  (#3 (permalink)) Старый
Aleksandr11 Aleksandr11 вне форума
Новичок
 
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 12.01.2018
По умолчанию 15.01.2018, 14:25

точно сказать не могу. возможно после обновления. откатить компьютер так же не предоставляется возможным
Ответить с цитированием
  (#4 (permalink)) Старый
Aleksandr11 Aleksandr11 вне форума
Новичок
 
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 12.01.2018
По умолчанию 15.01.2018, 14:29

Вернуться к предыдущей версии WINDOWS 10
Этот вариант больше не доступен, так как ваш компьютер был обновлен более 10 дней назад
Ответить с цитированием
  (#5 (permalink)) Старый
lytboris lytboris вне форума
Member
 
Аватар для lytboris
 
Сообщений: 1,163
Сказал(а) спасибо: 15
Поблагодарили 177 раз(а) в 174 сообщениях
Регистрация: 19.10.2013
По умолчанию 15.01.2018, 14:38

Сделай диагностику. Пуск свойства обновление и безопасность устранение неполадок. Если не поможет, то восстановление особые параметры.
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
Aleksandr11 Aleksandr11 вне форума
Новичок
 
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 12.01.2018
По умолчанию 15.01.2018, 23:07

диагностика сроду никогда не помогала. а восстанавливать через особые параметры мне не с чего, диска нет. 10 устанавливалась бесплатным обновлением
Ответить с цитированием
  (#7 (permalink)) Старый
LegalUA LegalUA на форуме
◁YX▽◁A▷△B▽⊳B
 
Аватар для LegalUA
 
Сообщений: 4,799
Сказал(а) спасибо: 23
Поблагодарили 1,001 раз(а) в 987 сообщениях
Регистрация: 28.03.2011
По умолчанию 15.01.2018, 23:49

Ставь семерку SP1, отрубай обновление, профит.
Ответить с цитированием
  (#8 (permalink)) Старый
wins32 wins32 вне форума
Специалист
 
Аватар для wins32
 
Сообщений: 4,842
Сказал(а) спасибо: 44
Поблагодарили 577 раз(а) в 548 сообщениях
Регистрация: 10.11.2010
Адрес: Калуга
По умолчанию 15.01.2018, 23:50

попробуйте сбросить настройки TCP\IP
через ком.строку


"i7-2600/Z68/CNPS 10X Flex/GTX 970/16Gb/OCZ Agility 3 90Gb/1900x1200/Creative Audigy 2 ZS "
Ответить с цитированием
  (#9 (permalink)) Старый
lytboris lytboris вне форума
Member
 
Аватар для lytboris
 
Сообщений: 1,163
Сказал(а) спасибо: 15
Поблагодарили 177 раз(а) в 174 сообщениях
Регистрация: 19.10.2013
По умолчанию 16.01.2018, 11:05

Это в семёрке не помогала.
Ответить с цитированием
  (#10 (permalink)) Старый
Aleksandr11 Aleksandr11 вне форума
Новичок
 
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 12.01.2018
По умолчанию 17.01.2018, 20:43

сбрасывал, не помогло
Ответить с цитированием
  (#11 (permalink)) Старый
Aleksandr11 Aleksandr11 вне форума
Новичок
 
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 12.01.2018
По умолчанию 17.01.2018, 20:44

заметил что и аваст не может базы обновить
Ответить с цитированием
  (#12 (permalink)) Старый
Aleksandr11 Aleksandr11 вне форума
Новичок
 
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 12.01.2018
По умолчанию 17.01.2018, 20:45

загрузка файла и выдает Неизвестная ошибка
Ответить с цитированием
Ads
  (#13 (permalink)) Старый
Михаил Валерьевич Михаил Валерьевич вне форума
Member
 
Аватар для Михаил Валерьевич
 
Сообщений: 948
Сказал(а) спасибо: 6
Поблагодарили 105 раз(а) в 105 сообщениях
Регистрация: 07.07.2016
Адрес: Петрозаводск
По умолчанию 17.01.2018, 23:03

А что в hosts прописано?


ASRock 880GM-LE , AMD Phenom IIx4 955 Black Edition,3.2GHz,AMD Radeon R7 250X,Corsair CX500.
Ответить с цитированием
  (#14 (permalink)) Старый
Aleksandr11 Aleksandr11 вне форума
Новичок
 
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 12.01.2018
По умолчанию 17.01.2018, 23:14

# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost
Ответить с цитированием
  (#15 (permalink)) Старый
Aleksandr11 Aleksandr11 вне форума
Новичок
 
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 12.01.2018
По умолчанию 18.01.2018, 16:18

да, кстати, перед этим перестало работать автоматическое определение параметров, при включении идентификация не проходит. вводил ип и днс вручную. идентификация прошла, интернет появился, но почему то только в браузере Edge. вообщем только продукция Майкрософта видимо, все стороннее установленное с интернета: мозила, опера, хром, аваст и т.д. выдает ошибку при подключении
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Куда пропало место??? vasa750 Любые вопросы от новичков 5 12.02.2015 09:12
пропадает соединение с интернетом toz Сетевые подключения 1 28.05.2012 11:51
Пропало место на HDD siero Накопители 22 31.03.2012 20:45
Пропало изображение. Вадим Ф. Любые вопросы от новичков 12 16.01.2012 01:28
интернет соединение(vpn-соединение)расшарить nikitos93053 Сетевые подключения 1 03.12.2011 16:35
Прпадает соединение с Интернетом, модем ADSL 6211 Zhone -настроен маршрутизатором. vova2 Любые вопросы от новичков 1 10.03.2011 20:13
Всё пропало?!.. ПОМОГИТЕ! Mypzik Накопители 33 17.08.2010 15:30
Пропало изображение treck Видеокарты 2 28.04.2010 16:20
все пропало владимир3343 Windows 7 3 11.02.2010 17:20
Пропало 27 Гб на жестком диске.... AvRack Операционная система Windows 4 11.02.2010 02:07
Соединение с интернетом установлено, а программа не работает... smileOFF Сетевые подключения 6 05.08.2008 20:23
Как разорвать соединение с интернетом Darkwolf Delphi 3 25.03.2005 18:18



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов