Компьютерный форум

Компьютерный форум (http://www.hardforum.ru/)
-   Любые вопросы от новичков (http://www.hardforum.ru/f23/)
-   -   Железо работает не на 100% (http://www.hardforum.ru/t128967/)

sweet_jaga 03.01.2018 20:30

Железо работает не на 100%
 
не могу понять в чём проблема:
цп и гп работают не в полную силу в некоторых играх
1) в la noire (игра 2011г) стоят настройки на минималках (цп 69% и гп 25%) и более 30 фпс выдать не удаётся, иногда проседает до 20.
2) в ghost recon (у которой требования к железу выше чем в п. 1) работает хорошо (гп и цп по 99%), средние настройки стоят по стандарту и стабильно 45 фпс без проседаний
3) в mafia 3 всё стоит на минимуме и система не вывозит опять же эту игру (цп 39% и гп 52%), 30 фпс с проседанием.
4) в доте раньше ( а раньше у меня была gtx 1050 2gb, сейчас gtx 1050 ti 4gb) выдавало 200+ фпс, а сейчас 70-120 фпс. понимаю что работает без лагов но всё равно не понятно

выручайте, иначе зачем я это собирал)


Тип ЦП DualCore Intel Core i3-6100, 3700 MHz (37 x 100)
Видеоадаптер NVIDIA GeForce GTX 1050 Ti (4 ГБ)
Системная плата Asus H110M-K (2 PCI-E x1, 1 PCI-E x16, 2 DDR4 DIMM, Audio, Video, Gigabit LAN)
8 гб RAM ( 1 плашка)
БП TR2 S 550W

АндрейСталкер 08.01.2018 11:12

из за оперативки возможно или из за Харда. проверь хард на ошибки,битые сектора и т.д проверь загруженность оперативки во время игры. а еще было бы круто посмотреть скрин с включенным msi after burner в игре где выведена вся инфа о cpu,gpu,ram и т.п


Часовой пояс GMT +4, время: 01:07.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.