Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Техническая поддержка > Память
Перезагрузить страницу Не работает второй канал памяти
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
Sadov Sadov вне форума
Новичок
 
Сообщений: 3
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 17.03.2016
Exclamation Не работает второй канал памяти - 18.03.2016, 10:22

Привет Всем!
Новая мат.плата Asus Z170-K Socket 1151, проц. i-5 6500 , две планки DDR4
2400 по 4GB CRUCIAL, Windows 10 64.
Память отлично работает в слотах A1 и А2,по одной планке и вместе.
В слоте В1 или В2 компьтер не грузится даже до BIOS, тоже если один модуль в А1 или А2, а второй в В1 или В2.
В БИОСЕ есть настройка отключения слотов памяти. Если одна планка в
А1 или А2, а вторая в В1 или В2, но при этом в BIOS отключены слоты В1 и В2, то компьютер грузится нормально. В BIOS UEFI или в винде память видна,диагностика показывает все планки, все характеристики обоих и в каком слоте стоит каждая планка. Но так, как слот В1 и В2 отключены, то объем только 4 GB вместо 8 GB. Помогите пожалуйста, в чем может быть проблема и возможно ли заставить работать оба канала, или это дефект мат.платы. Спасибо Всем заранее!
Ответить с цитированием
  (#2 (permalink)) Старый
olaff olaff вне форума
nostromo
 
Аватар для olaff
 
Сообщений: 21,708
Сказал(а) спасибо: 119
Поблагодарили 2,846 раз(а) в 2,794 сообщениях
Регистрация: 06.11.2010
Адрес: South Ural
По умолчанию 18.03.2016, 11:12

согласно инструкции установка двух модулей памяти делается в A2 - B2
Миниатюры
qip-shot-screen-183.jpg  
Ответить с цитированием
  (#3 (permalink)) Старый
Sadov Sadov вне форума
Новичок
 
Сообщений: 3
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 17.03.2016
По умолчанию 18.03.2016, 12:52

Изначально стоял 1 модуль памяти нормально работал в А1 или А2. Потом был докуплен второй модуль с такими же характеристиками и фирмой.
Пытался ставить в А2 и В2. Не заработало. Тогда уже стал эксперементировать с комбинацией слотов и с настройками BIOS UEFI. А теперь причина не понятна.
Ответить с цитированием
  (#4 (permalink)) Старый
GF36 GF36 вне форума
Новичок
 
Сообщений: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 22.03.2016
По умолчанию 22.03.2016, 03:38

не побывали в тех поддержку Asus написать? я бы просто поставил новую планку в тот стол в котором работала ваша до этого. если заработала прогнал тесты. если нет то дело в самой новой планке. если работает дело в самой материнской плате и тогда только в сервис центр по гарантии.

схему подключения смотрите в книжке к материнской плате . там она есть. память должна работать только строго в указанных столах по схеме. поэтому тыкать наугад глупо. это не чего не даст. в если планки идентичные то в биос не надо нечего делать. попробуйте сбросить его по умолчанию. может поможет.

модуль мог работать только в A2 один . в другом столе если он стоял то фиг запустился бы пк.

Последний раз редактировалось Egorro; 22.03.2016 в 11:02
Ответить с цитированием
  (#5 (permalink)) Старый
Sadov Sadov вне форума
Новичок
 
Сообщений: 3
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 17.03.2016
По умолчанию 22.03.2016, 15:09

Спасибо за советы Всем!!! Буду пробовать!
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
GF36 GF36 вне форума
Новичок
 
Сообщений: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 22.03.2016
По умолчанию 22.03.2016, 20:28

Цитата:
Сообщение от Sadov Посмотреть сообщение
Спасибо за советы Всем!!! Буду пробовать!
Да у самого танцы с бубнами из за ОЗУ. на новом пк. кингстоун пишет мне одно ,а MSI другое . ну попал то я)) проверить все не могу.для корректной работы двухканального режима следует устанавилвать память в слоты 1 и 3 или 2 и 4, проверьте оба варината. это прислали из кингстоун ))) побывал толку ноль. только пишут опять. Подобная проблема может взникнуть если плакни памяти не относятся к одному комплекту, для проверки нужны фото двух планок. так что вполне могли и вы попасть в схожую историю. писал мне человек . как вы купил и тоже самое было. взял комплект из списка совместимости и две планки заработали.
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Не работает двухканальный режим памяти uhtinez Память 11 25.12.2013 15:20
видеокарта MSI R5750. не работает второй монитор Fikus Видеокарты 3 05.07.2012 13:02
Компьютер не работает с двумя картами памяти, после установки кулера. Астра Любые вопросы от новичков 48 18.04.2012 11:19
Нестабильно работает интернет (канал отдачи) PavelNovikov Сетевые подключения 1 07.12.2011 16:41
Компьютер не работает с двумя планками памяти. демеда Любые вопросы от новичков 6 13.05.2010 17:45
ASUS P5ND2-SLI DELUXE не работает второй lan Axenic Материнские платы 3 12.04.2010 19:25
не работает один канал...помогите _SinneR_ Звук и акустические системы 7 23.12.2009 16:03
Не работает один IDE канал на материнской плате. Vojtech Edrice Техническая поддержка 1 28.03.2008 00:33
RSS-канал Бим PHP 7 04.02.2008 13:12
Планка памяти kingston не работает на моем компьютере. ivanr Техническая поддержка 6 09.07.2007 13:57
После добавления второй оперативной памяти компьютер начал подтормаживать. Donbrite Техническая поддержка 11 05.07.2007 21:43
Не работает слот памяти на материнcкой плате. jason_friday13 Техническая поддержка 2 05.07.2007 19:47



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов