Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Софт и программы > Драйвера
Перезагрузить страницу Проблема с драйвером видеокарты AMD
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
Sadig86 Sadig86 вне форума
Member
 
Сообщений: 32
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 23.08.2014
По умолчанию Проблема с драйвером видеокарты AMD - 08.08.2015, 07:06

Добрый день. Купил новую видеокарту MSI R9 280X
При установке системы с нуля изображение на мониторе красивое и четкое
Но как только ставлю драйвера на видеокарту с сайта AMD или MSI изображение портится.
После установки драйверов присутствуют разные зеленые разводы и полосы.
На стандартном драйвере от Microsoft нет ни каких разводов и полос. В чем может проблема.
Есть один момент. Когда делаю скриншоты монитора с помощью клавиши "PrintScreen", то картинки получаются красивые независимо какие драйвера установлены.
Ответить с цитированием
  (#2 (permalink)) Старый
Sadig86 Sadig86 вне форума
Member
 
Сообщений: 32
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 23.08.2014
По умолчанию 08.08.2015, 07:18

Первая фотография это как выглядит изображение после установки драйверов (независимо драйвер от MSI или AMD)
А вторая фотография - это как выглядит изображение на стандартном драйвере от Microsoft
Миниатюры
.jpg   b.jpg  
Ответить с цитированием
  (#3 (permalink)) Старый
Silver14 Silver14 вне форума
Member
 
Сообщений: 14
Сказал(а) спасибо: 0
Поблагодарили 3 раз(а) в 3 сообщениях
Регистрация: 08.08.2015
По умолчанию 08.08.2015, 07:25

Какая у тебя стоит ОС? И скажи версию драйверов от Microsoft, и какие ты качаешь с оф.. сайта?
Ответить с цитированием
  (#4 (permalink)) Старый
Sadig86 Sadig86 вне форума
Member
 
Сообщений: 32
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 23.08.2014
По умолчанию 08.08.2015, 07:35

Стоит две системы. Windows 10 x64 и Windows 8.1 x64. Проблема в обоих системах.
С официальных сайтов качаю и прошлогодние и самые последние, а именно дравер 14.9; драйвер 14.12; драйвер 15.7; драйвер 15.7.1
От майкрософта стоит Базовый драйвер 6.3.9600.16384
Ответить с цитированием
  (#5 (permalink)) Старый
Silver14 Silver14 вне форума
Member
 
Сообщений: 14
Сказал(а) спасибо: 0
Поблагодарили 3 раз(а) в 3 сообщениях
Регистрация: 08.08.2015
По умолчанию 08.08.2015, 08:30

Очень странно. Я понимаю если работала видео некорректно на одной системе. А то сразу в двух ОС проблемы. А в диспетчере устройств ошибок нет? все корректно установилось?
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
Sadig86 Sadig86 вне форума
Member
 
Сообщений: 32
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 23.08.2014
По умолчанию 08.08.2015, 08:42

Ошибок нет
Подключал монитор к ноутбуку - изображение правильное
Делал скриншоты с установленным стандартным microsoft и/или ATI/MSI драйвером - скриншоты красивые, тоже правильные. А монитор показывает неправильное изображение.
Единственное что приходит в голову- это проблема с кабелем. Но почему со стандартным драйвером картинка правильная. А устанавливаешь от ATI/MSI - уже проблема. Я уже думаю может кабелю не нравятся драйвера от ATI/MSI

Последний раз редактировалось Sadig86; 08.08.2015 в 08:46
Ответить с цитированием
  (#7 (permalink)) Старый
Silver14 Silver14 вне форума
Member
 
Сообщений: 14
Сказал(а) спасибо: 0
Поблагодарили 3 раз(а) в 3 сообщениях
Регистрация: 08.08.2015
По умолчанию 08.08.2015, 08:56

Попробуй еще одно, вычисти все драйвера видео, и поставь через центр обновления. Но мне уже кажется, что проблема с видео картой.
Ответить с цитированием
  (#8 (permalink)) Старый
Sadig86 Sadig86 вне форума
Member
 
Сообщений: 32
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 23.08.2014
По умолчанию 08.08.2015, 09:00

Полностью переустановил систему. Качал через центр обновления. Тоже самое
Если проблема с видеокартой. То почему со стандартным драйвером MS все нормально?
Может быть такое, что изображение не правильно передается на выход видеокарты? Может подключить не к DVI, а к HDMI на видеокарте?
Ответить с цитированием
  (#9 (permalink)) Старый
Silver14 Silver14 вне форума
Member
 
Сообщений: 14
Сказал(а) спасибо: 0
Поблагодарили 3 раз(а) в 3 сообщениях
Регистрация: 08.08.2015
По умолчанию 08.08.2015, 09:10

Ну как сказать правильно, пока ты не установил драйвер AMD. Видео карта работает как неопознанный видео адаптер.(просто на вывод изображения). А когда ты ставишь драйвера от производителя начинают ошибки вылазить. Может быть и такое.!
Ответить с цитированием
  (#10 (permalink)) Старый
Sadig86 Sadig86 вне форума
Member
 
Сообщений: 32
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 23.08.2014
По умолчанию 09.08.2015, 10:55

только что купил HDMi кабель. И в настройках AMD Catalyst Control Center в пункте глубина цвета выставлено 8 бит на канал. Так и должно быть?

Последний раз редактировалось Egorro; 09.08.2015 в 11:26
Ответить с цитированием
  (#11 (permalink)) Старый
LegalUA LegalUA вне форума
◁YX▽◁A▷△B▽⊳B
 
Аватар для LegalUA
 
Сообщений: 4,530
Сказал(а) спасибо: 23
Поблагодарили 936 раз(а) в 923 сообщениях
Регистрация: 28.03.2011
По умолчанию 09.08.2015, 13:25

Цитата:
Сообщение от Sadig86 Посмотреть сообщение
в настройках AMD Catalyst Control Center в пункте глубина цвета выставлено 8 бит на канал. Так и должно быть?
32 должно быть, по этому у тебя и картинка пестрая.
Ответить с цитированием
  (#12 (permalink)) Старый
Sadig86 Sadig86 вне форума
Member
 
Сообщений: 32
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 23.08.2014
По умолчанию 09.08.2015, 20:09

Взял два ноутбука. Один старый ноутбук подключил к монитору через vga - изображение нормальное. Другой поновее подключил через hdmi - появилась бегающая мелкая рябь. Значит проблема в приёме цифрового сигнала на мониторе? Или этот эксперимент ничего не доказывает.
Ответить с цитированием
Ads
  (#13 (permalink)) Старый
Sadig86 Sadig86 вне форума
Member
 
Сообщений: 32
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 23.08.2014
По умолчанию 11.08.2015, 09:18

Особенно резко изображение на мониторе портится после того как поиграл в тяжелую активную игру (GTA 5) и потом выходишь на рабочий стол.
Ответить с цитированием
  (#14 (permalink)) Старый
Varvert Varvert вне форума
地獄は知っています
 
Аватар для Varvert
 
Сообщений: 2,081
Сказал(а) спасибо: 27
Поблагодарили 256 раз(а) в 255 сообщениях
Регистрация: 04.02.2011
Адрес: Волгоградская область
По умолчанию 11.08.2015, 10:30

наверно карту нужно отдать продавцу с заявлением на проверку качества


i3 4160/H81-P33/GTX960/8Gb/1Tb
Ответить с цитированием
  (#15 (permalink)) Старый
Sadig86 Sadig86 вне форума
Member
 
Сообщений: 32
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 23.08.2014
По умолчанию 10.01.2016, 14:32

Добрый день. Отнес видеокарту в магазин компьютерной техники, где также есть сервисный центр. Посмотрев сказали, что брак видеочипа. Но у меня кроются сомнения. Если чип на видеокарте бракованный, то почему когда я устанавливаю драйвера (независимо какие) на экране ужасные артефакты и искажения. Но в тоже время смотря на изображение монитора (на планшете) через программу удаленного доступа TeamViewer все красиво и правильно.
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Проблема с драйвером WAN(PPPoE) Arter Любые вопросы от новичков 0 25.01.2015 19:16
проблема с драйвером dronchik Любые вопросы от новичков 8 06.10.2014 16:02
проблема с драйвером на видюху стасон Любые вопросы от новичков 1 30.04.2014 06:39
Ноутбук HP, проблема с драйвером peter24 Память 18 29.08.2012 20:47
проблема с драйвером ati DobrBobr Драйвера 3 23.12.2011 04:38
Проблема с драйвером на опт. привод -=KL=- Windows 7 3 21.09.2011 01:08
проблема с видео драйвером на 7 Lord_DI Любые вопросы от новичков 1 30.06.2011 15:18
Помогите разобраться с драйвером для видеокарты. Weel12 Любые вопросы от новичков 4 22.12.2010 17:05
проблема с драйвером звука синий Любые вопросы от новичков 7 21.12.2010 14:35
проблема с драйвером realtek sm0ker Звук и акустические системы 0 10.12.2010 21:08
Проблема с драйвером для видеокарты m41foy Видеокарты 7 22.06.2010 16:36
VmWare конфликтует с драйвером видеокарты, как устранить конфликт? unnam Любые вопросы от новичков 4 07.03.2009 13:09



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов