Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Любые вопросы от новичков
Перезагрузить страницу Компьютер начал тормозить в играх которые раньше шли нормально. В чем причина?
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
MocaRT MocaRT вне форума
Новичок
 
Сообщений: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 29.05.2008
По умолчанию Компьютер начал тормозить в играх которые раньше шли нормально. В чем причина? - 12.06.2008, 13:07

комп Semptron 2600+/Gigabyte GA-K8NS/DDR DIMM NCP 256M PC-3200 и еще такая же на 512M/SVGA Geforce FX5200 128M/HDD Samsung SP0802N 80Gb
Такая проблема - заходишь в игру, в которую играл раньше нормально, но теперь время от времени комп начинает тормозить, просто встает на минуту-две и дальше продолжает работать, есть игры которые ваще нормально отказываются работать (даже при минимальных настройках), хотя раньше на средних норм все было...температура проца не поднимаеться выше 38 градусов. Кто знает в чем дело?

P.S. Стоит Windows XP SP3.
Ответить с цитированием
  (#2 (permalink)) Старый
Fatality Fatality вне форума
Member
 
Сообщений: 807
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 17.08.2007
По умолчанию 12.06.2008, 15:55

Цитата:
Сообщение от MocaRT
P.S. Стоит Windows XP SP3.
Есть только sp2 переустанавливай винду на нармальную
Ответить с цитированием
  (#3 (permalink)) Старый
MocaRT MocaRT вне форума
Новичок
 
Сообщений: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 29.05.2008
По умолчанию 13.06.2008, 09:27

Fatality
дело в том, что такая проблема у меня уже больше месяца, и за эта время я уже несколько раз винду переустанавливал, третий пак поставил неделю назад. Скачал его отдельно, как обновление к винде чтоль....
Ответить с цитированием
  (#4 (permalink)) Старый
DiM88 DiM88 вне форума
Member
 
Аватар для DiM88
 
Сообщений: 1,707
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Регистрация: 16.03.2008
Адрес: Чебоксары
По умолчанию 13.06.2008, 09:40

Оператива раньше такая же стояла?!! Попробуй оставить одну планку на 512mb
Ответить с цитированием
  (#5 (permalink)) Старый
VipeR VipeR вне форума
Шнивавод
 
Аватар для VipeR
 
Сообщений: 5,231
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 14.02.2007
Адрес: Россия, Уфа
По умолчанию 13.06.2008, 09:47

Fatality, мальчег, SP3 уже с месяц как выпущен ..........

Цитата:
Сообщение от MocaRT
хотя раньше на средних норм все было
что дает повод говорить "раньше"? выкладывай список аппаратных и программных изменений между "раньше" и сейчас
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
MocaRT MocaRT вне форума
Новичок
 
Сообщений: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 29.05.2008
По умолчанию 13.06.2008, 13:02

VipeR
в том и дело что изменений никаких не было, разве что винду несколько раз менял, патом купил оперативку на 512М (до этого было 256М) но проблема так и осталась!
D1M
попробовал - толку ноль :(
Ответить с цитированием
  (#7 (permalink)) Старый
ORTODOX ORTODOX вне форума
Member
 
Аватар для ORTODOX
 
Сообщений: 3,477
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 02.07.2007
По умолчанию 13.06.2008, 13:28

MocaRT, а давно чистил от пыли? Температуру смотрел?
Ответить с цитированием
  (#8 (permalink)) Старый
MocaRT MocaRT вне форума
Новичок
 
Сообщений: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 29.05.2008
По умолчанию 13.06.2008, 13:33

ORTODOX
чищу каждый месяц...
Цитата:
Сообщение от MocaRT
..температура проца не поднимаеться выше 38 градусов.
Ответить с цитированием
  (#9 (permalink)) Старый
Fatality Fatality вне форума
Member
 
Сообщений: 807
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 17.08.2007
По умолчанию 13.06.2008, 15:11

Цитата:
Сообщение от VipeR
Fatality, мальчег, SP3 уже с месяц как выпущен ..........
как я отстал от жизни...
Ответить с цитированием
  (#10 (permalink)) Старый
Aleksan Aleksan вне форума
Member
 
Аватар для Aleksan
 
Сообщений: 1,942
Сказал(а) спасибо: 0
Поблагодарили 2 раз(а) в 2 сообщениях
Регистрация: 08.12.2007
Адрес: Владивосток
По умолчанию 14.06.2008, 08:48

Цитата:
Сообщение от VipeR
SP3 уже с месяц как выпущен
Угуг...Ужо как в боксе, так и в оемах - в продажу пошли...=)
Цитата:
Сообщение от MocaRT
512М (до этого было 256М)
Почему-то мне кажется, что дело либо в опере, либо в слотах для оперы.
Ответить с цитированием
  (#11 (permalink)) Старый
MocaRT MocaRT вне форума
Новичок
 
Сообщений: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 29.05.2008
По умолчанию 14.06.2008, 14:20

Цитата:
Сообщение от Aleksan
Почему-то мне кажется, что дело либо в опере, либо в слотах для оперы.
В опере врятли - тормозы остались даже когда я поставил новую(на 512), а вот на счет слотов...мм а что с ними может случиться?
Ответить с цитированием
  (#12 (permalink)) Старый
NRG[SS]Armada NRG[SS]Armada вне форума
Member
 
Сообщений: 17
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 14.06.2008
Адрес: Ростов-на-Дону
По умолчанию 15.06.2008, 03:39

ну на сколько я знаю там зависит работоспособность оперативки от того стоит ли она в слотах одного цвета или нет))
там же их если их 2 штуки в слоты одинакого цвета надо пихать...
но чет мне кажеться что это не оператива....
в наше время оператива уже мало что играет...
Видюха это все))
Ответить с цитированием
Ads
  (#13 (permalink)) Старый
AlexZir AlexZir вне форума
Member
 
Аватар для AlexZir
 
Сообщений: 1,971
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Регистрация: 19.08.2007
Адрес: Зея
По умолчанию 15.06.2008, 07:58

MocaRT
Отключите все ненужные процессы в Управлении компьютером, попробуйте вырубить автообновление ОС.
Ответить с цитированием
  (#14 (permalink)) Старый
MocaRT MocaRT вне форума
Новичок
 
Сообщений: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 29.05.2008
По умолчанию 15.06.2008, 10:30

NRG[SS]Armada
и что же у меня может быть с видяхой?
Ответить с цитированием
  (#15 (permalink)) Старый
MocaRT MocaRT вне форума
Новичок
 
Сообщений: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 29.05.2008
По умолчанию 18.06.2008, 11:36

AlexZir
ненужных процессов у меня нету, да их и немного....автообновление выключено!
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
При подключении жесткого диска через SATA-PСI контролер компьютер начал тормозить. Yuz Любые вопросы от новичков 8 29.01.2011 17:33
Компьютер начал тормозить Artyom3x Техническая поддержка 5 16.01.2011 18:02
Компьютер начал очень медленно загружаться и тормозить. nashero Любые вопросы от новичков 10 07.06.2010 03:02
Не открывается файл *.wma, раньше было все нормально. sergey-0706 Любые вопросы от новичков 5 26.03.2010 18:26
Компьютер начал отключаться в играх, в других приложениях работает нормально. Don_Simon Любые вопросы от новичков 10 20.01.2010 01:27
Компьютер начал тормозить и подвисать в играх. Spamol Техническая поддержка 42 20.03.2009 13:26
После перегрева южного моста компьютер начал тормозить, работать со сбоями. yeng Техническая поддержка 7 31.12.2008 19:59
При прослушивании музыки компьютер начинает тормозить. В чем может быть причина? Ledokol Любые вопросы от новичков 2 03.06.2008 11:11
После 15-20 минут работы компьютер начинает тормозить, особенно в играх. XTcs Техническая поддержка 9 04.04.2008 15:45
Начали зависать и подтормаживать игры, которые раньше работали без проблем. Schmidt Любые вопросы от новичков 8 18.08.2007 08:20



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов