Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Техническая поддержка
Перезагрузить страницу "No signal detected" на мониторе
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
Тайлер Тайлер вне форума
Member
 
Аватар для Тайлер
 
Сообщений: 29
Сказал(а) спасибо: 2
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 05.01.2011
Question "No signal detected" на мониторе - 21.12.2012, 13:42

Читал на форуме похожие темы, но ни одна из них не отражает полностью именно ту проблему, которая возникла с моим компьютером.
Изредка мой комп, после долгого "спящего режима" не просыпался. А если быть точнее, то на мониторе возникала надпись "No signal detected", в то время как из системного блока слышались обычные звуки работающего компьютера, крутились кулеры и все прочие вентиляторы, моргали лампочки и.т.д.
Проблема решалась многократным выключением-включением компьютера. Так как это случалось редко, в силу того, что спящим режимом я особо не пользовался, то и проблема в принципе забывалась сразу после ее решения.
Но на днях произошло вот что. Компьютер был включен, автоматический переход в другие режимы работы по истечении определенного времени был отключен, шла закачка фильмов через торрент. Компьютер был подключен к телевизору через HDMI кабель. Телевизор я выключил. Спустя несколько часов, включив тв, я увидел надпись "Проверьте сигнальный кабель". Выключил комп, подключил монитор - No signal detected.
Многократная перезагрузка не помогла. Беспроводная USB мышка не подсвечивается, лампочки на клавиатуре быстро загораются и тут же потухают при включении, дальше 0 реакции. Фигнюшка от WiFi модема так же не горит, словно комп выключен. Кулеры крутятся, красная лампочка загрузки моргает недолго в самом начале, но такое впечатление, что дальше система не загружается, только шумят вентиляторы и все. Подключал внешний хард - он комп видит, следовательно USB порты работают.
Проверить, используя другие заведомо рабочие детали, не представляется возможным. Всем советам на форуме следовал - вынимал батарйку БИОС, переставлял оперативку, переставлял видеокарту, чистил контакты ластиком, пробовал также запускать только лишь с оперативкой, видеокартой и хардом-результат один.
Спикера нет, или я просто не знаю где он и как его подключить, поэтому тишина при запуске. Я так понимаю, если бы сгорлеа материнка, то USB порты бы не работали? Можно ли самому еще как-нибудь если не устранить, то хотя бы узнать причину неисправности?

материнка - ASUS P7P55 LX
процессор - intel core i5
озу - 2 gb transcend ddr 3 1333 mhz
БП - HuntKey Green Power 500 wt LW-6550 HG
видеокарта HIS HD какая точно не помню.

Все куплено около 1 года назад.
Буду благодарен за все советы, кроме "неси в сервис центр".
Ответить с цитированием
  (#2 (permalink)) Старый
Egorro Egorro вне форума
Специалист
 
Аватар для Egorro
 
Сообщений: 13,078
Сказал(а) спасибо: 402
Поблагодарили 2,129 раз(а) в 2,056 сообщениях
Регистрация: 06.01.2011
Адрес: Чубаксары
По умолчанию 21.12.2012, 13:50

Цитата:
Сообщение от Тайлер Посмотреть сообщение
БП - HuntKey Green Power 500 wt LW-6550 HG
Возникают сомнения, что это блок питания, а не петарда в похожем корпусе))
И видюху надо уточнить
Ответить с цитированием
  (#3 (permalink)) Старый
Тайлер Тайлер вне форума
Member
 
Аватар для Тайлер
 
Сообщений: 29
Сказал(а) спасибо: 2
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 05.01.2011
По умолчанию 21.12.2012, 14:14

Цитата:
Сообщение от Egorro Посмотреть сообщение
Возникают сомнения, что это блок питания, а не петарда в похожем корпусе))
Переписал с наклейки на БП:
HuntKey Green Power v 2.3
model: LW-6550 HG
output watt 450W+5V&+3.3V:130W
output max watt 550W (оказывается, а не 500).

видеокарта ATI Radeon HIS HD 5770 Fan 1GB
Ответить с цитированием
  (#4 (permalink)) Старый
Egorro Egorro вне форума
Специалист
 
Аватар для Egorro
 
Сообщений: 13,078
Сказал(а) спасибо: 402
Поблагодарили 2,129 раз(а) в 2,056 сообщениях
Регистрация: 06.01.2011
Адрес: Чубаксары
По умолчанию 21.12.2012, 14:18

Цитата:
Сообщение от Тайлер Посмотреть сообщение
Переписал с наклейки на БП:
HuntKey Green Power v 2.3
model: LW-6550 HG
output watt 450W+5V&+3.3V:130W
output max watt 550W (оказывается, а не 500).

видеокарта ATI Radeon HIS HD 5770 Fan 1GB
Дело не в том, что на наклейке написано, а насколько качественное это устройство. Я бы начал с того, что взял у кого-нибудь заведомо рабочий БП на проверку
Ответить с цитированием
Пользователь сказал cпасибо:
Тайлер (21.12.2012)
  (#5 (permalink)) Старый
Тайлер Тайлер вне форума
Member
 
Аватар для Тайлер
 
Сообщений: 29
Сказал(а) спасибо: 2
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 05.01.2011
По умолчанию 21.12.2012, 14:24

Спасибо, вечером попытаюсь у кого-нибудь взять. Теоретически, если это не поможет, где искать дальше?
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
Dark King Dark King вне форума
E.X.P.E.R.T
 
Аватар для Dark King
 
Сообщений: 15,822
Сказал(а) спасибо: 133
Поблагодарили 1,735 раз(а) в 1,663 сообщениях
Регистрация: 18.02.2012
Адрес: HELL
По умолчанию 21.12.2012, 15:34

Цитата:
Сообщение от Тайлер Посмотреть сообщение
если это не поможет, где искать дальше?
Напишешь сюда,мол не помогло что дальше...
Ответят что делать дальше))))))


Король - не вечен, но остаётся королём !
Ответить с цитированием
Пользователь сказал cпасибо:
Тайлер (21.12.2012)
  (#7 (permalink)) Старый
Тайлер Тайлер вне форума
Member
 
Аватар для Тайлер
 
Сообщений: 29
Сказал(а) спасибо: 2
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 05.01.2011
По умолчанию 03.01.2013, 08:56

Менял БП, менял видеокарту- не помогло. Правда и то и другое было послабее того, что стояло. Я так понимаю, материнку менять придется?
Ответить с цитированием
  (#8 (permalink)) Старый
Dark King Dark King вне форума
E.X.P.E.R.T
 
Аватар для Dark King
 
Сообщений: 15,822
Сказал(а) спасибо: 133
Поблагодарили 1,735 раз(а) в 1,663 сообщениях
Регистрация: 18.02.2012
Адрес: HELL
По умолчанию 04.01.2013, 17:37

Цитата:
Сообщение от Тайлер Посмотреть сообщение
Я так понимаю, материнку менять придется?
Осталось только это...............


Король - не вечен, но остаётся королём !
Ответить с цитированием
  (#9 (permalink)) Старый
VanDal VanDal вне форума
знания сила!
 
Аватар для VanDal
 
Сообщений: 826
Сказал(а) спасибо: 11
Поблагодарили 83 раз(а) в 83 сообщениях
Регистрация: 26.12.2010
По умолчанию 04.01.2013, 18:10

я бы поискал вздутые кондесаторы в районе подключения разъемов питания на материнке


На работе ты не гость - унеси домой хоть гвоздь!
Ответить с цитированием
  (#10 (permalink)) Старый
Тайлер Тайлер вне форума
Member
 
Аватар для Тайлер
 
Сообщений: 29
Сказал(а) спасибо: 2
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 05.01.2011
По умолчанию 10.01.2013, 14:22

Цитата:
Сообщение от VanDal Посмотреть сообщение
вздутые кондесаторы в районе подключения разъемов питания
и что делать, если таковые будут обнаружены?
Ответить с цитированием
  (#11 (permalink)) Старый
Dark King Dark King вне форума
E.X.P.E.R.T
 
Аватар для Dark King
 
Сообщений: 15,822
Сказал(а) спасибо: 133
Поблагодарили 1,735 раз(а) в 1,663 сообщениях
Регистрация: 18.02.2012
Адрес: HELL
По умолчанию 10.01.2013, 16:21

Цитата:
Сообщение от Тайлер Посмотреть сообщение
и что делать, если таковые будут обнаружены?
Покупать такие же и перепаивать...............


Король - не вечен, но остаётся королём !
Ответить с цитированием
  (#12 (permalink)) Старый
VanDal VanDal вне форума
знания сила!
 
Аватар для VanDal
 
Сообщений: 826
Сказал(а) спасибо: 11
Поблагодарили 83 раз(а) в 83 сообщениях
Регистрация: 26.12.2010
По умолчанию 10.01.2013, 19:03

Паять очень осторожно..Принесли сегодня материнку со словами поменял конденсатор и не работает((Вот сижу воскрешаю из мертвых..


На работе ты не гость - унеси домой хоть гвоздь!
Ответить с цитированием
Ads
Ответ

Метки
no sinal detected , компьютер не запускается , компьютер не стартует , нет сигнала

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Появилось окно с ошибкой: "Insert the "Tray App" disk and click OK". Anita_2 Техническая поддержка 6 14.12.2014 14:20
no signal detected InformMa Любые вопросы от новичков 12 23.09.2011 13:19
Ставлю систему "с нуля" после сбоя. Какие "работы" по тестированию железа полезны? russcand Любые вопросы от новичков 14 01.09.2011 00:27
no signal detected Pvl Любые вопросы от новичков 21 11.07.2011 07:16
На мониторе западает клавиша, и по середине все время висит окно "VOLUME" sektor Мониторы 2 21.05.2010 21:52
Компьютер не включается с первого раза, на мониторе надпись "нет сигнала". warkraft Техническая поддержка 4 21.05.2010 02:47
После заставки фирмы-производителя появляется надпись "no signal" Mizcam Мониторы 9 24.01.2010 16:11
На мониторе появляется надпись: "Нет сигнала". Андрей- Любые вопросы от новичков 1 27.12.2009 15:03
Как исправить "attempt to store duplicate value in unique index "RDB$INDEX_5" ?" devo4ka-nimfetka Другие СУБД 1 16.04.2009 09:58
После подключения кнопок "power" и "reset" компьютер перестал включаться. Лаборант-Шурупов Любые вопросы от новичков 1 25.01.2009 15:15
Добавить кнопки "свернуть" и "восстановить" к окну готового dialog-based приложения Lesat Visual C++ 2 07.01.2006 04:34
Как сделать чтобы вместо кнопок "Да" и "Нет" высвечивалось украинсие "Так" и "Ні" Форсаж Delphi 5 19.07.2003 19:30



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов