Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Ноутбуки > Звук
Перезагрузить страницу Проблема нету звука на материне asus p5b deluxe
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
telega telega вне форума
Новичок
 
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 27.09.2012
По умолчанию Проблема нету звука на материне asus p5b deluxe - 27.09.2012, 00:28

Проблема нету звука на материне asus p5b deluxe, в faQ-ах пишут в встроиных такое бывает в этих сериях!!!! вопрос можно ли что то действительно сделать либо в урну?????

в диспечере все нормально, все видит!!!! в службах тоже!!! с самом звуке стоит почему то (hdmi -цифровое аудио)!!! Любой драйвер установить не могу выкидует ошибки!!! Сможите помочь???

мамка-p5b deluxe, s 775 intel quad q9300 windows 7 32bit

при установке любого драйвера пишет файлы аудиодрайвера не поддерживают оборудывания вашего компьютера!!!!!!

Последний раз редактировалось olaff; 27.09.2012 в 08:14
Ответить с цитированием
  (#2 (permalink)) Старый
olaff olaff вне форума
nostromo
 
Аватар для olaff
 
Сообщений: 21,775
Сказал(а) спасибо: 119
Поблагодарили 2,856 раз(а) в 2,804 сообщениях
Регистрация: 06.11.2010
Адрес: South Ural
По умолчанию 27.09.2012, 08:16

воткни дискретную за 260 рублей
Ответить с цитированием
  (#3 (permalink)) Старый
Windarland Windarland вне форума
Доктор
 
Аватар для Windarland
 
Сообщений: 12,024
Сказал(а) спасибо: 0
Поблагодарили 1,136 раз(а) в 1,081 сообщениях
Регистрация: 11.11.2009
По умолчанию 27.09.2012, 10:20

Цитата:
Сообщение от telega Посмотреть сообщение
при установке любого драйвера пишет файлы аудиодрайвера не поддерживают оборудывания вашего компьютера!!!!!!
так вот где собака порылась. У вас драйвера то и нет, тот что идет на диске не на семерку. с сайта брали дрова? ASUS - Motherboards- ASUS P5B Deluxe
Цитата:
Сообщение от telega Посмотреть сообщение
с самом звуке стоит почему то (hdmi -цифровое аудио)
Это звук видеокарты, которую вы почему то не удосужились указать. Морда корпуса подключена к FP-AUDIO?
Цитата:
Сообщение от telega Посмотреть сообщение
в диспечере все нормально, все видит!!!!
и что именно видит - что у вас есть звуковое устройство или что у вас их там 2? в биосе звук включен? А то к таким мамкам раньше модно было брать ещё ливчиковую звуковуху. Судя по конфиге комп у вас не новый и вы его просто купили с рук, так как не написали - был ли звук раньше и причину - почему он пропал. Хотя с этого и надо было начинать.
А из того что я прочитал у вас недельная безуспешная попытка поставить драйвер на звук видюхи
Ответить с цитированием
  (#4 (permalink)) Старый
telega telega вне форума
Новичок
 
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 27.09.2012
По умолчанию 27.09.2012, 14:03

Добрый день, извините что не полную инфо дал!!! Первая мать сгорела P5K\se, в б\у купил -эту p5b deluxe - посмотрел вроде не плохая 8 канальный звук, тому подобная!!! установил 7 64bit, все норм. только динамик с "крестом"!!! давай искать, в инете во всех faq-ах, толком не чего не на рыл. стал качать драйвера со всех сайтов, и оф-сайта, даже на хр качал, не фега!!!!(через совместимость)!!! Становиться только один драйвер - это ATI или AMD!!! других просто игнорирует!!! Я понимаю что это драйвер с видеокарты, я его и удалял и че только не делал!!! на передней понеле, звука тоже нет!!!! вообщем как то так!!!
Ответить с цитированием
  (#5 (permalink)) Старый
telega telega вне форума
Новичок
 
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 27.09.2012
По умолчанию 27.09.2012, 14:11

меня больше интересует, почему под эту мамку драйвера с офф-сайта, игнорирует с установкой??? или звуковуха полностю в не робочем состояние???
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
Egorro Egorro вне форума
Специалист
 
Аватар для Egorro
 
Сообщений: 13,078
Сказал(а) спасибо: 402
Поблагодарили 2,129 раз(а) в 2,056 сообщениях
Регистрация: 06.01.2011
Адрес: Чубаксары
По умолчанию 27.09.2012, 14:41

Цитата:
Сообщение от telega Посмотреть сообщение
меня больше интересует, почему под эту мамку драйвера с офф-сайта, игнорирует с установкой??? или звуковуха полностю в не робочем состояние???
Ты с офсайта скачивал и ставил только дрова на звук или на чипсет тоже? Можно как вариант попробовать поставить дрова чипсета, а потом звуковухи
Ответить с цитированием
  (#7 (permalink)) Старый
Windarland Windarland вне форума
Доктор
 
Аватар для Windarland
 
Сообщений: 12,024
Сказал(а) спасибо: 0
Поблагодарили 1,136 раз(а) в 1,081 сообщениях
Регистрация: 11.11.2009
По умолчанию 27.09.2012, 15:46

Цитата:
Сообщение от telega Посмотреть сообщение
меня больше интересует, почему под эту мамку драйвера с офф-сайта, игнорирует с установкой???
вы не ответили ни на один мой вопрос
Ответить с цитированием
  (#8 (permalink)) Старый
telega telega вне форума
Новичок
 
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 27.09.2012
По умолчанию 27.09.2012, 17:32

на chipset тоже ставил, все установлено нормально!!!

в диспечере сейчас стоит один драйвер: ati hdmi audio(HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00A A0100&REV_1000), могу еще установить amd!!!! В биосе звук включен, стаит на HD, ставил на ас97 - тоже самое!!!

В службах!!!! тоже все работает, и стоит на авто!!!

Последний раз редактировалось Egorro; 27.09.2012 в 17:42
Ответить с цитированием
  (#9 (permalink)) Старый
Windarland Windarland вне форума
Доктор
 
Аватар для Windarland
 
Сообщений: 12,024
Сказал(а) спасибо: 0
Поблагодарили 1,136 раз(а) в 1,081 сообщениях
Регистрация: 11.11.2009
По умолчанию 27.09.2012, 20:26

скрин диспетчера устройств покажите
Ответить с цитированием
  (#10 (permalink)) Старый
telega telega вне форума
Новичок
 
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 27.09.2012
По умолчанию 28.09.2012, 00:28

че то не выходит скинуть screen!!!!! выдает какие то 20 сообщений отправить!!! или я че то не то делаю!!!!
Ответить с цитированием
  (#11 (permalink)) Старый
olaff olaff вне форума
nostromo
 
Аватар для olaff
 
Сообщений: 21,775
Сказал(а) спасибо: 119
Поблагодарили 2,856 раз(а) в 2,804 сообщениях
Регистрация: 06.11.2010
Адрес: South Ural
По умолчанию 28.09.2012, 04:00

http://www.hardforum.ru/t101178/#post671460
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Нету звука. Помогите советом пожалуйста. Всё перепробывал. Сергей Вавилов Звук и акустические системы 1 11.09.2012 21:39
Материнка Asus M2N32-SLI Deluxe WolfSpirit Материнские платы 2 22.06.2012 21:34
возможен ли апгрейд мп:Asus A8N-SLI Deluxe Shtenzel.V Разное 4 17.11.2011 03:19
Нету звука на передней панели twin Любые вопросы от новичков 10 08.11.2011 20:32
нету звука java?! Любые вопросы от новичков 12 31.10.2011 17:07
asus p5w dh deluxe Алексей М Любые вопросы от новичков 4 01.10.2011 18:26
нету звука twin Любые вопросы от новичков 4 01.09.2011 12:53
ASUS P6T Deluxe V2 стоит брать или нет??? Psylex Материнские платы 17 25.10.2010 23:41
нету звука Lex213 Windows 7 4 17.05.2010 12:40
переустановил винду,звука нету( evgeniy spb Звук и акустические системы 16 04.12.2008 21:45
ASUS M3A79-T DELUXE Ghost Материнские платы 0 16.08.2008 22:40
Сравнение материнских плат ASUS P5E WS PRO и ASUS P5E3 Deluxe bubuka Материнские платы 9 27.05.2008 18:38



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов