Компьютерный форум
Правила
Вернуться   Компьютерный форум > Компьютерные форумы > Софт и программы
Перезагрузить страницу KMPlayer
Ответ
 
Опции темы Опции просмотра
  (#1 (permalink)) Старый
Weel12 Weel12 вне форума
Member
 
Аватар для Weel12
 
Сообщений: 654
Сказал(а) спасибо: 23
Поблагодарили 26 раз(а) в 26 сообщениях
Регистрация: 21.11.2010
По умолчанию KMPlayer - 16.08.2012, 10:18

Установил KMPlayer+ 3.1.0.0 Final, при запуске видео видна пикселизация, так сказать решётка и изображение из за это го не чёткое. Может нужно выбрать какой то определённый фильтр, или где ещё в настройках покапаться? Спасибо.
Ответить с цитированием
  (#2 (permalink)) Старый
TheChemicalBrothers TheChemicalBrothers вне форума
Seller of dead fish
 
Аватар для TheChemicalBrothers
 
Сообщений: 2,575
Сказал(а) спасибо: 50
Поблагодарили 161 раз(а) в 156 сообщениях
Регистрация: 09.08.2011
По умолчанию 16.08.2012, 10:28

кодеки снеси и поставь новые. Проверь нормально ли воспроизводится в mediaPlayerClassic.


░▒▓█▀▄▀■■▀▄▀█▓▒░
Ответить с цитированием
  (#3 (permalink)) Старый
InsomniaNsk InsomniaNsk вне форума
Member
 
Аватар для InsomniaNsk
 
Сообщений: 8,182
Сказал(а) спасибо: 130
Поблагодарили 1,028 раз(а) в 1,018 сообщениях
Регистрация: 29.09.2011
Адрес: Новосибирск
По умолчанию 16.08.2012, 10:57

Цитата:
Сообщение от TheChemicalBrothers Посмотреть сообщение
кодеки снеси и поставь новые.
Вообще, у KMPlayer свои встроенные в него кодеки. Я уже года 2 отдельно никаких кодеков не ставлю и он всё прекрасно открывает и воспроизводит. Может пикселизация из-за маленького размера открываемого файла?!


GA-Z77-D3H, i5-3570k @4.2 Ghz, GTX 660Ti JetStream, 32 GB PC3-12800, OCZ Vertex 4 128 GB, Samsung 850 EVO 500 GB, OCZ ZS 750 W, 1920х1080+2560x1440
Ответить с цитированием
  (#4 (permalink)) Старый
Pasatiji Pasatiji вне форума
Наблюдатель
 
Аватар для Pasatiji
 
Сообщений: 12,877
Сказал(а) спасибо: 207
Поблагодарили 1,686 раз(а) в 1,640 сообщениях
Регистрация: 23.06.2011
Адрес: Подмосковье
По умолчанию 16.08.2012, 11:33

Цитата:
Сообщение от InsomniaNsk Посмотреть сообщение
Я уже года 2 отдельно никаких кодеков не ставлю и он всё прекрасно открывает и воспроизводит.
у тебя что за версия ? а то у меня тоже подглючивает 3.3.0.33 скачанный с офф\сайта
Ответить с цитированием
  (#5 (permalink)) Старый
InsomniaNsk InsomniaNsk вне форума
Member
 
Аватар для InsomniaNsk
 
Сообщений: 8,182
Сказал(а) спасибо: 130
Поблагодарили 1,028 раз(а) в 1,018 сообщениях
Регистрация: 29.09.2011
Адрес: Новосибирск
По умолчанию 16.08.2012, 11:35

Цитата:
Сообщение от Pasatiji Посмотреть сообщение
у тебя что за версия ? а то у меня тоже подглючивает 3.3.0.33 скачанный с офф\сайта
2.9.4.1435. Лежит в своей папочке уже, как я говорил выше, года 2-3. Работает и работает и на смену винды ему тоже пофигу Редко-редко некоторые файлы открыть не могёт - открываю их VLC плеером (опять же никаких кодеков не устанавливая)


GA-Z77-D3H, i5-3570k @4.2 Ghz, GTX 660Ti JetStream, 32 GB PC3-12800, OCZ Vertex 4 128 GB, Samsung 850 EVO 500 GB, OCZ ZS 750 W, 1920х1080+2560x1440
Ответить с цитированием
Ads.
  (#6 (permalink)) Старый
Pasatiji Pasatiji вне форума
Наблюдатель
 
Аватар для Pasatiji
 
Сообщений: 12,877
Сказал(а) спасибо: 207
Поблагодарили 1,686 раз(а) в 1,640 сообщениях
Регистрация: 23.06.2011
Адрес: Подмосковье
По умолчанию 16.08.2012, 11:40

Цитата:
Сообщение от InsomniaNsk Посмотреть сообщение
2.9.4.1435.
блин... и чё я тогда ушел с этой версии
Ответить с цитированием
  (#7 (permalink)) Старый
InsomniaNsk InsomniaNsk вне форума
Member
 
Аватар для InsomniaNsk
 
Сообщений: 8,182
Сказал(а) спасибо: 130
Поблагодарили 1,028 раз(а) в 1,018 сообщениях
Регистрация: 29.09.2011
Адрес: Новосибирск
По умолчанию 16.08.2012, 11:50

Меня кстати зазывает обновиться каждый день. Но я чёто игнорирую


GA-Z77-D3H, i5-3570k @4.2 Ghz, GTX 660Ti JetStream, 32 GB PC3-12800, OCZ Vertex 4 128 GB, Samsung 850 EVO 500 GB, OCZ ZS 750 W, 1920х1080+2560x1440
Ответить с цитированием
  (#8 (permalink)) Старый
Pasatiji Pasatiji вне форума
Наблюдатель
 
Аватар для Pasatiji
 
Сообщений: 12,877
Сказал(а) спасибо: 207
Поблагодарили 1,686 раз(а) в 1,640 сообщениях
Регистрация: 23.06.2011
Адрес: Подмосковье
По умолчанию 16.08.2012, 11:59

Цитата:
Сообщение от InsomniaNsk Посмотреть сообщение
Но я чёто игнорирую
ну и правильно)) скачал 2.9.4.1435... ща поставлю)))
птичка случаем у тебя тут не стоит ?
Миниатюры
nieiie.jpg  
Ответить с цитированием
Пользователь сказал cпасибо:
InsomniaNsk (16.08.2012)
  (#9 (permalink)) Старый
InsomniaNsk InsomniaNsk вне форума
Member
 
Аватар для InsomniaNsk
 
Сообщений: 8,182
Сказал(а) спасибо: 130
Поблагодарили 1,028 раз(а) в 1,018 сообщениях
Регистрация: 29.09.2011
Адрес: Новосибирск
По умолчанию 16.08.2012, 12:31

Цитата:
Сообщение от Pasatiji Посмотреть сообщение
птичка случаем у тебя тут не стоит ?
Стоит. Убрал. Спасибо


GA-Z77-D3H, i5-3570k @4.2 Ghz, GTX 660Ti JetStream, 32 GB PC3-12800, OCZ Vertex 4 128 GB, Samsung 850 EVO 500 GB, OCZ ZS 750 W, 1920х1080+2560x1440
Ответить с цитированием
  (#10 (permalink)) Старый
Pasatiji Pasatiji вне форума
Наблюдатель
 
Аватар для Pasatiji
 
Сообщений: 12,877
Сказал(а) спасибо: 207
Поблагодарили 1,686 раз(а) в 1,640 сообщениях
Регистрация: 23.06.2011
Адрес: Подмосковье
По умолчанию 16.08.2012, 12:45

Цитата:
Сообщение от InsomniaNsk Посмотреть сообщение
Стоит. Убрал. Спасибо
да не за что... на то он и форум чтоб помогать друг другу)))
ща с офф\сайта скачал\установил Версия: 2.9.3.1435 pre2 вообще небо и земля...
Ответить с цитированием
  (#11 (permalink)) Старый
Bol Bol вне форума
Member
 
Сообщений: 260
Сказал(а) спасибо: 60
Поблагодарили 2 раз(а) в 2 сообщениях
Регистрация: 13.11.2011
По умолчанию 16.08.2012, 19:27

у меня, почему то, временами звук очень сильно шипит, причем шипение происходит когда нет слов и музыкального сопровождения. Особенно напрягает при просмотре старых советских фильмов, т.к там много "немых сцен" и появляется сразу шипение, причем шипит по нарастающей(усиливается). Включал и отключал нормализацию громкости и т.д.-нет результата. В других плеерах такого нет

ps: программа The KMPlayer with LAV Filters(сборка от 28.01.2012)
Ответить с цитированием
  (#12 (permalink)) Старый
Сергей 66 Сергей 66 вне форума
Member
 
Аватар для Сергей 66
 
Сообщений: 1,410
Сказал(а) спасибо: 89
Поблагодарили 209 раз(а) в 184 сообщениях
Регистрация: 05.01.2011
Адрес: Белгородская обл.
По умолчанию 17.08.2012, 19:06

Цитата:
Сообщение от Bol Посмотреть сообщение
временами звук очень сильно шипит, причем шипение происходит когда нет слов и музыкального сопровождения. Особенно напрягает при просмотре старых советских фильмов, т.к там много "немых сцен"
Это в самом фильме звуковая дорожка так выполнена.Просто у вас,скорее всего,очень хорошо акустика воспроизводит именно тот спектр частот,где и лежит данный"эффект".Можно эквализацией"порулить",если понравится,сохранить настройку как пресет.
Ответить с цитированием
Ads
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
в Kmplayer зернистое изображение! wikkirikki Любые вопросы от новичков 5 14.04.2012 02:03



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Нardforum.ru - компьютерный форум и программирование, форум программистов