Показать сообщение отдельно
  (#1 (permalink)) Старый
Чикист32
Guest
 
Сообщений: n/a
По умолчанию После принудительного выключения компьютер стал медленно работать. - 04.06.2008, 00:59

Дело вот в чем:
На работе поставил новый антивирусник (avast), запустил полную проверку на вирусы...отрубился свет...как свет дали-включаю комп-винда тупит по страшному: сетевые подключения не отображаются, открываю какой-либо документ: открываетсся нормально, а как только его сворачиваю он куда-то теряется...
Решил переустановить винду:
Ставлю в биосе первым на загрузку DVDром, вторым винт. Всовываю диск с виндой, начинается всё нормально, затем дело доходит до выбора раздела, в который установить винду, удаляю раздел C, создаю по новой (он является теперь неотформатированным), выбираю его для установки туда винды, и мне выдает, что типа не хватает в разделе каких-то там файлов, вернитесь в предыдущее меню чтобы решить эту проблему (из вариантов действий только Enter-возврат), возвращаюсь в предыдущее меню: там из вариантов действий только: удалить раздел, создать раздел и выход....ну думаю ладно, может ступил, попробую-ка поставить винду на диск D, который является отформатированным....и там тоже самое....потом пробовал и на E, который представляет собой второй жесткий диск...результат тот же..
Что не так??? что я должен сделать чтобы все-таки поставить себе винду?
И еще добавлю: когда в биосе исправил настройки, и поставил загрузку с ЖД, первым все-равно читается ДиВиДюк
Биос информацию о жестких дисках выдает правильную, значит с ними всё в порядке...
Помогите...
Ответить с цитированием
Ads