Показать сообщение отдельно
  (#1 (permalink)) Старый
studentx studentx вне форума
Новичок
 
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 15.05.2020
По умолчанию Не работает компьютер - 15.05.2020, 21:52

Здравствуйте. ЗА 30 МИН-ЧАС ДО ЭТОГО-запустил игру, отходил, поэтому не знаю, сразу или нет, были зеленые полосы. Не артефакты, а просто, как будто-бы кисточкой. Это в меню. В самой игре, они были только на текстурах. Я двигался, они оставались на месте текстур. При сворачивании игры, их не было, ни на рабочем столе, ни в браузере. Возможно это что-то с игрой.
Был включен пк, я пошевелил стол, сверху упал пустой флакончик дезодоранта (железный, легкий), отскочил в нижнюю рамку монмтора, вроде ничего не произошло. Через минут 5 я отошел, пришeл, экран потухший, думал, режим ожидания, но нет. При следующих включениях пк, ничего не происходит. Кулеры работают, температура небольшая есть. ПК почти новый. Видеокарта msi gt 1030. На ней нету VGA. А на мониторе только VGA. Поэтому, я использую переходник HDMI-VGA и кабель VGA. Раньше все работало. Подключил пк напрямую через один кабель HDMI к телевизору, он работает. Подключил другой пк через этот же переходник и кабель VGA к этому же монитору, все работает. Пробовал два других VGA кабеля с моим пк и этим монитором, так же через переходник, не наботает. При включении пк с удлинителем ( то есть включением монитора), горит надпись LG, а дальше энергосберегательный режим. И кнопка вместо синего горит оранжевым. Сначала при включении синим. ПК никогда не перегревался. Что может быть? Заранее спасибо!
Ответить с цитированием
Ads