Показать сообщение отдельно
  (#1 (permalink)) Старый
Skillz Skillz вне форума
Новичок
 
Сообщений: 11
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Регистрация: 05.09.2008
По умолчанию После обновления конфигурации не работает монитор. - 05.09.2008, 12:08

Здравствуйте!

У меня есть компьютер. Я думаю, у Вас тоже

Вот его характеристики.

Маза - Gigabyte GA-965P-DS3
Процессор - ИнтелПентиум Д 935 (3 гигагерца)
Блок питания на 430 в
Винт, думаю не имеет значение.
Видео - Гефорс 7300 ДЖИЭС
Память - патриот 1 гб, ддр2 6400 чего-то.
Всё это упаковано в корпус термалтейк свинг.

Куплено это было год назад. Но я решил сделать небольшой апгрейд и заказал в интернет-магазине ТечХоум

Вот эти вот детальки:

Видеокарта PowerColor AX4850 512MD3-H RTL,
Комплект из 2-х модулей памяти Corsair DDR2 800 DIMM 2x1024Mb (TWIN2X2048-6400C4DHX),
LCD монитор Samsung SyncMaster T220 (SUV).

Вот.

И прикиньте, всё кроме моника не работает с моим набором!

По порядку.
Что касается монитора, то я его подключил, через синий шнур и вилку в разетку, а что за зверь ди-саб кабель и с чем его едят я не понял. Так же непонятно, что за ерунда про заземление монитора написана в руководстве.


Память. Самая интересная штука, ставлю с патриотом, комп врубается и перед самим биосом начинает яростно пищять . Ставлю без патриота, таже ерунда, ставлю только патриот - всё в норме, а я в недоумении.

Видяха. Ну эту штуковину я даже не вставлял, потому как прочитал на коробке, что нужен минимум 450-ый блок питания, посоветуйте пожалуйста блочёк и объясните, если не трудно, в чём вообще проблемы?

Заранее благодарю!
Ответить с цитированием
Ads